# 500 Internal Server Error - Nix geht mehr...

**URL:** <https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [15. Dezember 2010 um 10:08 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061 "2010-12-15T10:08:43Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![RaDoX](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@RaDoX](https://forum.shopware.com/u/RaDoX)\
**Post date:** [15. Dezember 2010 um 10:08 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/1 "2010-12-15T10:08:43Z")

</div>

Hallo, versuche seid zwei Tagen die CE zu installieren. Habe mit beide Versionen (Ioncube und Zend Optimizer) ausprobiert. Beide führen zum gleichen Internal Server Error. Zur Zeit ist die IonCube installiert. Bis zur Eingabe des Aktivierungsschlüssel sah alles ganz normal aus, danach Server Error. Alle Rechte überprüft und Dateien via Filezilla geprüft, alles in Ordnung. Kann jetzt nichteinmal den Systemcheck ausführen, alles Server Error Auf einer anderen Domain könnt Ihr die PHP Info lesen: [www.internetjuwelier.com/phpinfo.php](http://www.internetjuwelier.com/phpinfo.php) Den SystemCheck findet Ihr unter: [www.detektorland.de/systemcheck](http://www.detektorland.de/systemcheck) Was mache ich falsch, weis nicht mehr weiter… Danke für Eure Hilfe Liebe Grüße RaDoX

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [15. Dezember 2010 um 10:25 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/2 "2010-12-15T10:25:55Z")

</div>

Hallo, also die PHP-Version passt schon mal nicht, da benötigst du mindestens 5.2.10 (Installiert ist 5.2.(0)6) Das dürfte aber keinen 500er Fehler verursachen - frag doch mal den Hoster, ob er einen Fehler im Error-Log feststellen kann! Also wenn direkt das Systemprüfungstool schon so einen Fehler wirft, muss irgendwas generell falsch laufen 😉

---

<div class="post-metadata">

**Author:** ![RaDoX](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@RaDoX](https://forum.shopware.com/u/RaDoX)\
**Post date:** [3. Januar 2011 um 17:15 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/3 "2011-01-03T17:15:48Z")

</div>

Hallo und Danke für die schnelle Hilfe, leider komme ich erst jetzt zum Testen. Habe heute PHP auf 5.2.16 upgedatet und den ZendOptimizer 3.3.9 installiert. Hier der Systemcheck: [http://www.bergemagneten.de/SystemCheck/check.php](http://www.bergemagneten.de/SystemCheck/check.php) Alles soweit in Ordnung… 🙂 Dann habe ich die neuese Version 3.5.3 heruntergeladen und manuell nach Anleitung installiert. Als ich dann zunächst [www.detektorland.de/engine](http://www.detektorland.de/engine) aufrufen wollte kam nur ein leeres Fenster… Ich ging dann ins Frontend auf [www.detektorland.de](http://www.detektorland.de) und erhalte folgende Fehlermeldung: Fatal error: Unable to read 5659 bytes in /var/syscp/webs/detekt/engine/Shopware/Plugins/Default/Core/License/Bootstrap.php on line 0 Was habe ich denn jetzt schon wieder falsch gemacht? 🙂 Danke für Ihre Hilfe 🙂 Viele Grüße Stefan Kossak

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [3. Januar 2011 um 17:17 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/4 "2011-01-03T17:17:52Z")

</div>

Hey, kannst du mir mal einen Link zu einer Phpinfo per PM schicken? Welches Package hast du denn runtergeladne? Ioncube oder Zend-Optimizer?

---

<div class="post-metadata">

**Author:** ![RaDoX](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@RaDoX](https://forum.shopware.com/u/RaDoX)\
**Post date:** [3. Januar 2011 um 17:38 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/5 "2011-01-03T17:38:43Z")

</div>

Hallo, wo finde ich denn den Link für PM´s? 🙂 Kanns ja auch hier posten 😉 [http://bergemagneten.de/infophp.php](http://bergemagneten.de/infophp.php) Installiert habe ich die 3.5.3 für ZendOptimizer Im Frontend erscheind jetzt auf einmal die Nachricht das die Lizenz fehlt. /engine bleibt trotzdem weiss… Danke für Deine Hilfe 🙂 Viele Grüße Stefan Kossak P.S.: Lade gerade den Shop noch einmal im Binär hoch, vielleicht lag das ja an Filezilla?

---

<div class="post-metadata">

**Author:** ![RaDoX](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@RaDoX](https://forum.shopware.com/u/RaDoX)\
**Post date:** [3. Januar 2011 um 18:00 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/6 "2011-01-03T18:00:39Z")

</div>

Hallo, hab nochmal alle Daten in Binär hochgeladen, es lag scheinbar an Filezilla… jetzt funktioniert alles. Trotzdem superdicken Dank für den echt perfekten CommunitySupport 🙂 Kleiner Tip: auf der manuellen Installationsseite: [http://www.shopware.de/wiki/Installatio … l\_518.html](http://www.shopware.de/wiki/Installation-3.5.0%5C_detail%5C_518.html) Steht unter Installationsprobleme: Überprüfung der Installation Bevor Sie Ihr Problem im Forum posten, laden Sie bitte unser Überprüfungsscript unter [http://www.shopware.de/downloads/check.zip](http://www.shopware.de/downloads/check.zip) herunter. Einfach die Datei check.php im gleichen Verzeichnis wie die Shop-Installation hochladen und im Browser aufrufen - diese sollte Hinweise für die Häufigsten Installationsfehler liefern! Diese Datei gibt es jedoch nicht an diesem Ort 😉 Viele Grüße Stefan Kossak

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [4. Januar 2011 um 07:40 UTC](https://forum.shopware.com/t/500-internal-server-error-nix-geht-mehr/1061/7 "2011-01-04T07:40:34Z")

</div>

Hey, danke für die Info - den Link passen wir an!
