# 500 Get / Internal Server Error

**URL:** https://forum.shopware.com/t/500-get-internal-server-error/51305
**Category:** Programmierung
**Created:** [22. Februar 2018 um 06:05 UTC](https://forum.shopware.com/t/500-get-internal-server-error/51305 "2018-02-22T06:05:38Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![aemarcel](https://avatars.discourse-cdn.com/v4/letter/a/958977/32.png) [@aemarcel](https://forum.shopware.com/u/aemarcel)
#### Post date: [22. Februar 2018 um 06:05 UTC](https://forum.shopware.com/t/500-get-internal-server-error/51305/1 "2018-02-22T06:05:38Z")

</div>

Hallo zusammen.

&nbsp;

Seit 5 Tagen erscheint im Backend dieser Fehler, wenn ich etwas aufrufen möchte. Ich habe kein update gemacht oder plugin installiert oder sonst was. Es werden in /var/cache/ keine log files mehr erstellt. Wenn ich die letzte Produktion vom 17.01.18 umbenenne lädt der Shop weder im Front- noch im Backend.&nbsp;

Vielleicht hat jemand eine Rat.

&nbsp;

Gruß

---

<div class="post-metadata">

### Author: ![derwunner](https://avatars.discourse-cdn.com/v4/letter/d/e5b9ba/32.png) [@derwunner](https://forum.shopware.com/u/derwunner)
#### Post date: [22. Februar 2018 um 07:36 UTC](https://forum.shopware.com/t/500-get-internal-server-error/51305/2 "2018-02-22T07:36:38Z")

</div>

Hallo,

&nbsp;

mach mal in der config.php showException und display\_errors an, siehe hier:&nbsp;[Debugging Shopware](https://developers.shopware.com/developers-guide/debugging/#default-log-output)

&nbsp;

Was kommt denn, wenn du versuchst auf der Konsole den Cache zu leeren? Also

```
php console sw:cache:clear

```

Und lösche mal deine Cookies. Daran kann es auch liegen.

&nbsp;

&nbsp;

MFG

&nbsp;

derwunner

---

<div class="post-metadata">

### Author: ![aemarcel](https://avatars.discourse-cdn.com/v4/letter/a/958977/32.png) [@aemarcel](https://forum.shopware.com/u/aemarcel)
#### Post date: [22. Februar 2018 um 21:49 UTC](https://forum.shopware.com/t/500-get-internal-server-error/51305/3 "2018-02-22T21:49:21Z")

</div>

> [@derwunner schrieb:](https://forum.shopware.com/profile/25468/derwunner "derwunner")
> 
> Hallo,
> 
> &nbsp;
> 
> mach mal in der config.php showException und display\_errors an, siehe hier:&nbsp;[https://developers.shopware.com/developers-guide/debugging/#default-log-output](https://developers.shopware.com/developers-guide/debugging/#default-log-output)
> 
> &nbsp;
> 
> Was kommt denn, wenn du versuchst auf der Konsole den Cache zu leeren? Also
> 
> php console sw:cache:clear
> 
> Und lösche mal deine Cookies. Daran kann es auch liegen.
> 
> &nbsp;
> 
> &nbsp;
> 
> MFG
> 
> &nbsp;
> 
> derwunner
> 
> &nbsp;
> 
> Hallo.
> 
> Danke für die Hilfe.
> 
> Habe die Config erweitert. Jetzt kommt:
> 
> &nbsp;
> 
> SyntaxError: Unexpected token \<  
> &nbsp; &nbsp; at [http://www](http://www)…de/engine/Library/ExtJs/ext-all.js?201801171346:21:5361  
> &nbsp; &nbsp; at Object.Ext.globalEval ([http://www](http://www)…de/engine/Library/ExtJs/ext-all.js?201801171346:21:5369)  
> &nbsp; &nbsp; at Object.success ([http://www](http://www)…de/backend/base?file=bootstrap&loggedIn=1519335845:530:5)  
> &nbsp; &nbsp; at Object.callback ([http://www](http://www)…de/engine/Library/ExtJs/ext-all.js?201801171346:21:67496)  
> &nbsp; &nbsp; at i.onComplete ([http://www](http://www)…de/engine/Library/ExtJs/ext-all.js?201801171346:21:422670)  
> &nbsp; &nbsp; at i.onStateChange ([http://www](http://www)…de/engine/Library/ExtJs/ext-all.js?201801171346:21:422314)  
> &nbsp; &nbsp; at XMLHttpRequest. ([http://www](http://www)…de/engine/Library/ExtJs/ext-all.js?201801171346:21:17406)
> 
> &nbsp;
> 
> Den Browsercache habe ich geleert. Wenn ich mit der Konsole versuche den Cache zu leeren kommt Fehler 404.

---

<div class="post-metadata">

### Author: ![aemarcel](https://avatars.discourse-cdn.com/v4/letter/a/958977/32.png) [@aemarcel](https://forum.shopware.com/u/aemarcel)
#### Post date: [23. Februar 2018 um 06:34 UTC](https://forum.shopware.com/t/500-get-internal-server-error/51305/4 "2018-02-23T06:34:14Z")

</div>

Problem gelöst. Zu viele Dateien auf dem Server. Limit war erreicht, dadurch konnte der Cache nicht geschrieben werden
