nicknoradenicknorade MemberComments: 88 Received thanks: 12 Member since: October 2017

Ich habe in Shopware u.a. folgende Kundengruppen angelegt:

  • Firmen mit 10% Rabatt und Anzeige in Netto-Preisen
  • Mitarbeiter mit 10% Rabatt und Anzeige in Brutto-Preisen

Im Shop-Frontend funktioniert das auch, es werden die jeweils richtigen Preise angezeigt.

In Pickware POS werden die Rabatte (und Netto-Preise) aber nur bei den Firmen-Kunden angezeigt, bei den Mitarbeitern wird der volle Betrag angezeigt, es erfolgt kein Rabatt.

Verwendete Versionen:

  • Shopware 5.3.4
  • Pickware ERP 3.2.50
  • Pickware POS 1.1.35

Hat noch jemand das Problem?

2 Answers

  • PickwarePickware MemberComments: 387 Received thanks: 135 Member since: August 2012

    Hallo nicknorade,

    wir haben den Post hier leider übersehen, ansonsten hätten wir hier schon früher reagiert. Bitte enschuldige. 

    In diesem Fall ist es aber tatsächlich besser uns per Mail an support@pickware.de zu kontaktieren, da es sich hier nach erster Einschätzung eher um ein individuelles Problem handelt, welches wir uns nach Zusendung der Zugangsdaten direkt bei dir im Shop anschauen müssen. Die Zugangsdaten möchtest Du hier im Forum ja wahrscheinlich eher nicht posten.

    Wir warten daher gespannt auf deine Mail :)

    Viele Grüße

    das Pickware Team

    Quote
    Accepted Answer
  • PickwarePickware MemberComments: 387 Received thanks: 135 Member since: August 2012

    Hallo @nicknorade‍,

    wie bereits telefonisch angekündigt, steht mittlerweile ein Update der POS App auf Version 2.16.0 zur Verfügung. Mit diesem Update werden jetzt sowohl allgemeine Kundengruppenrabatte als auch die gepflegten individuellen Kundengruppen- & Staffelpreise aus den Artikeldetails unterstützt.

    Die Dokumentation werden wir entsprechend anpassen.

    Viele Grüße
    das Pickware Team

    Quote
    Accepted Answer
  • Accepted Answers

Answers

  • nicknoradenicknorade MemberComments: 88 Received thanks: 12 Member since: October 2017

    @VIISON‍, ich bin neu hier, soll ich Euch sowas lieber per Support-Anfrage (an info@pickware.de?) schicken?

  • PickwarePickware MemberComments: 387 Received thanks: 135 Member since: August 2012

    Hallo nicknorade,

    wir haben den Post hier leider übersehen, ansonsten hätten wir hier schon früher reagiert. Bitte enschuldige. 

    In diesem Fall ist es aber tatsächlich besser uns per Mail an support@pickware.de zu kontaktieren, da es sich hier nach erster Einschätzung eher um ein individuelles Problem handelt, welches wir uns nach Zusendung der Zugangsdaten direkt bei dir im Shop anschauen müssen. Die Zugangsdaten möchtest Du hier im Forum ja wahrscheinlich eher nicht posten.

    Wir warten daher gespannt auf deine Mail :)

    Viele Grüße

    das Pickware Team

    Quote
    Accepted Answer
  • nicknoradenicknorade MemberComments: 88 Received thanks: 12 Member since: October 2017

    Hallo zusammen,

    hat hier sonst niemand dieses Problem?

    Wir bekommen nun generell keine Kundengruppen-Rabatte mehr am POS, im Shop wird es jedoch korrekt umgesetzt.

    Danke & Gruß, Sven

  • nicknoradenicknorade MemberComments: 88 Received thanks: 12 Member since: October 2017

    Ich hab von @VIISON‍ eben die Rückmeldung bekommen, dass sie den Fehler finden konnten und nächste Woche ein Update zur Verfügung stellen werden.

    Ob es nur mit meinen (speziellen ?!) Einstellungen zusammenhängt oder ein allgemeines Problem ist, weiß ich allerdings nicht ...

  • Chris_tianChris_tian MemberComments: 392 Received thanks: 27 Member since: March 2015

    Bei uns werden generell keine Kundengruppen-Rabatte übernommen. Uns wurde von Pickware mitgeteilt, dass das nicht möglich sei.

  • nicknoradenicknorade MemberComments: 88 Received thanks: 12 Member since: October 2017

    Hallo @Chris_tian‍,

    in der Tat, ich hab den Hinweis nun auch in der Doku von Pickware POS in Kapitel 4.7 gefunden.

    Vom Support von @VIISON‍ habe ich aber folgende Information per E-Mail bekommen:

    “[...] wir können bestätigen, dass die Kundengruppenrabatte aktuell bei Ihnen am POS nicht korrekt übernommen werden. Wir haben den Fehler jedoch ausfindig machen können und werden Anfang nächster Woche ein Update zur Verfügung stellen, durch das auch bei Ihnen alle Rabatte korrekt berücksichtigt werden sollten. [...]“

    Keine Ahnung, was nun korrekt ist, aber vielen Dank für Deinen Hinweis.

    Viele Grüße, Sven

  • PickwarePickware MemberComments: 387 Received thanks: 135 Member since: August 2012

    Hallo @nicknorade‍,

    wie bereits telefonisch angekündigt, steht mittlerweile ein Update der POS App auf Version 2.16.0 zur Verfügung. Mit diesem Update werden jetzt sowohl allgemeine Kundengruppenrabatte als auch die gepflegten individuellen Kundengruppen- & Staffelpreise aus den Artikeldetails unterstützt.

    Die Dokumentation werden wir entsprechend anpassen.

    Viele Grüße
    das Pickware Team

    Quote
    Accepted Answer
  • nicknoradenicknorade MemberComments: 88 Received thanks: 12 Member since: October 2017

    Danke - wir haben es direkt getestet und der Kundengruppen-Rabatt (inkl. netto-Preise) scheint nun korrekt übernommen zu werden.

Sign In or Register to comment.