MUsmanMUsman MemberComments: 2 Received thanks: 0 Member since: February 2020

Hallo Zusammen,

 

ich versuche für die Shopware 6 Migration mein memory_limit auf 512 zu setzen und habe auch dies in der htaccess welche sich im Shopordner befand geändert:

 


   php_value memory_limit 512M
   php_value max_execution_time 120
   php_value upload_max_filesize 20M
   php_flag phar.readonly off
   php_flag magic_quotes_gpc off
   php_flag session.auto_start off
   php_flag suhosin.session.cryptua off
   php_flag zend.ze1_compatibility_mode off
   php_value always_populate_raw_post_data -1

 

Leider übernimmt der Shop diese Informationen nicht und wenn ich per php_info die Seite lade dann steht auch dort nur der vorherige Wert. Habt ihr eine Idee, wie ich das ändern kann und warum es nicht funktioniert. Ich benutzte übrigens PHP Version 7.2.30. Und in der info_php steht:

Server API:  Apache 2.0 Handler

Virtual Directory Support: disabled

Configuration File (php.ini) Path: /usr/local/etc

Loaded Configuration File: /usr/local/etc/php.ini

So wie ich das verstehe, verwendet er für die Änderung der php-Einstellungen die  /usr/local/etc/php.ini. Aber wo genau befindet sich dieses? Wenn ich mein Shopverzeichnis durchsuche finde ich nirgendswo dieses File.

 

Ich habe bereits im Forum nachgeschaut, aber nie konkret das gleiche Problem irgendwo wiedergefunden. Meine Hoster ist goneo und er verwies auch darauf hin, die Änderungen in der htaccess durchzuführen, da es noch um die php Version 7.2 handelt.

 

Viele Grüße

Sign In or Register to comment.