gruenbaergruenbaer MemberComments: 9 Received thanks: 0 Member since: January 2013

Guten Tag,

ich würde gerne ein Shopware Update durchführen, leider meldet mir die Softwareaktualisierung dass es für das Plugin Heidelpay CD-Edition noch keine kompatible Version gäbe.

 

Es gibt aber das Plugin: https://store.shopware.com/heidel01321f/heidelpay-payment-plugin-fuer-zahlungen-per-kreditkarte-rechnungskauf-ratenkauf-sofort....html

Der Plugin Manager wiederum zeigt kein Update für dieses Plugin an.

So drehe ich mich nun im Kreis und weiß nicht weiter. 

Der Unzer / Heidelpay Support scheint es auch nicht zu wissen.

Hat vielleicht einer von Euch eine Idee wie ich es anstelle ohne das Plugin komplett zu deinstallieren?
Dadurch würde ich ja alle Zahlungsdaten verlieren...

Vielen Dank

Emil

Answers

  • sschreiersschreier MemberComments: 3254 Received thanks: 894 edited November 18 Member since: August 2014

    Hallo,

    sicher das du per automatischen Update auf Shopware Version 5.6.8 aktualisieren willst? Die aktuellste Shopware Version ist 5.6.9 und dazu ist das Heidelpay - Plugin noch nicht als kompatibel markiert, somit würde die Meldung bei einem automatischen Update auf Shopware Version 5.6.9 Sinn ergeben. Die Freigabe des Plugins für Version 5.6.9 kann aber nur der Hersteller vornehmen, also müsstest du diesen fragen, beispielsweise über ein Supportticket oder das Risiko eingehen, trotzdem das Update durchzuführen mit dem Risiko, dass das Plugin vielleicht nicht funktionieren könnte.

    Grüße

    Sebastian

Sign In or Register to comment.