btxtigerbtxtiger MemberComments: 6 Received thanks: 1 Member since: October 13

Moin,

ich habe das Problem, dass das Menüband quasi unveränderlich ist. Ich habe sämtliche Kategorien angelegt, die auch Proukte haben. Außerdem "Benutzerdefinierter Link" erstellt. Aber auf der Shopseite wird weiterhin nur "Home" angezeigt. Am Theme liegt es nicht, da habe ich schon 2 ausprobiert. Cache gelöscht und Indizes aktualisiert.

Hat jemand einen Tipp?

1 Answer

  • DanielZiehfreundDanielZiehfreund MemberComments: 72 Received thanks: 1 Member since: September 10

    Du Musst eine Überkategorie erstellen und in diese deine Kategorien packen, so wie bei test123.

    Wenn Du z.B. test123 als Einstiegspunkt für die Navigation setzt, sollte Test Google in der Navigation erscheinen.

    Gruß Daniel 

    Quote
    Accepted Answer
  • Accepted Answer

Answers

  • FragenAnsForumFragenAnsForum MemberComments: 197 Received thanks: 41 Member since: June 2019

    Hast Du beim Verkaufskanal die Kategorie auch als Einstiegspunkt für die Navigation gesetzt?

  • DanielZiehfreundDanielZiehfreund MemberComments: 72 Received thanks: 1 Member since: September 10

    Hast Du die Kategorien auch aktiviert? Diese sind bei der Neuanlage immer deaktiviert.

  • btxtigerbtxtiger MemberComments: 6 Received thanks: 1 Member since: October 13

    Kategorien sind alle aktiviert.

    Wenn ich den Einstiegspunkt der Navigation ändere, ändern sich die Artikel auf der Startseite, je nach Kategorie. Aber das Menü bleibt immer gleich, es steht nur "Home" dort.

     

    image

    image

    image

  • DanielZiehfreundDanielZiehfreund MemberComments: 72 Received thanks: 1 Member since: September 10

    Du Musst eine Überkategorie erstellen und in diese deine Kategorien packen, so wie bei test123.

    Wenn Du z.B. test123 als Einstiegspunkt für die Navigation setzt, sollte Test Google in der Navigation erscheinen.

    Gruß Daniel 

    Quote
    Accepted Answer
  • btxtigerbtxtiger MemberComments: 6 Received thanks: 1 Member since: October 13

    Danke, das hat geklappt. Als Ergänzung noch: Die Überkategorie muss eine "Kategorie" und keine "Strukturkategorie" sein, um sie für die Hauptnavigation nutzen zu können.

    Thanked by 1DanielZiehfreund
Sign In or Register to comment.