dervisedervise MemberComments: 21 Received thanks: 1 Member since: June 2018

Hallo Zusammen, 

 

folgendes 'eiliges' Problem: 

da wir mit dem Plentymarkets Connector zusammen mit Shopware arbeiten hat sich nun kurzfristig ergeben, dass wir doch mit dem Plugin von Shopware arbeiten werden. Dieses wurde nun installiert (v1.0.3) unter der SW version 5.5.4. 

Leider wird dieses Plugin jedoch nicht wie Geplant durch das Menü "Grundeinstellungen" ausgeklappt. (screen1) 

 

image

 

Auch in der Suche der Grundeinstellungen kann ich den Menüpukt "Steuern Ändern" nichts finden. 

Hat hier jemand eine Idee wo hes hakt? 

 

Grüße 

 

Marsel

Answers

  • RehhausBerlinRehhausBerlin MemberComments: 85 Received thanks: 4 Member since: August 2019

    Wie schon etliche Male gefragt und schon beantwortet!
    Gehe in die Benutzerrechte und weise diese zu.

    Einfach mal die Forumssuche starten ;) 
    image

  • Patrick StahlPatrick Stahl ModeratorComments: 536 Received thanks: 235 Member since: August 2011

    Moin @dervise‍,

    da scheinen die Benutzerrechte noch nicht zu stimmen.
    Es gibt eine neue Regelung namens `swagtax` - hier müssen natürlich die `read` Rechte gesetzt sein für den derzeitigen Benutzer.

    Liebe Grüße,
    Shopware Patrick Stahl

  • dervisedervise MemberComments: 21 Received thanks: 1 Member since: June 2018

    #sorry zusammen. my bad. Kenne mich im SW forum noch nicht aus und hatte im ersten versuch nichts gefunden. Vielen Dank! :) 

  • codektivcodektiv MemberComments: 3 Received thanks: 0 Member since: June 30

    Moin zusammen,

    leider kann ich swagtax nicht finden um die Rechte auf read zu setzen.
    Shop Cache habe ich bereits geleert. Eine Idee?

     

     

    image

    Dieses Plugin habe ich soeben installiert:

    https://store.shopware.com/swag426966495656f/mwst.-aenderung/senkung.html?_ga=2.204196880.1825440699.1593521561-1647319633.1593093875

    Danke und LG
    Sabrina

  • codektivcodektiv MemberComments: 3 Received thanks: 0 Member since: June 30

    Backend lt Dokumentation neu gestartet habe ich natürlich auch. Allerdings habe ich immer noch keinen Pfeil bei Grundeinstellungen und finde auch swagtax als Regel nicht.

  • puhaspuhas MemberComments: 142 Received thanks: 48 Member since: November 2011

    Ist das Plugin überhaupt aktiviert?

    Einstellungen > Plugin Manager > Installiert

    Steht es in der Gruppe Installiert, Deaktiviert oder Deinstalliert?

  • codektivcodektiv MemberComments: 3 Received thanks: 0 Member since: June 30
    Stimmt ich habe nicht darauf geachtet wo es steht ... natürlich bei Deinstalliert.
    Und nun habe ich versucht es zu installieren und erhalte folgende Meldung:
     
    Error

    An exception occurred while executing 'CREATE TABLE `swag_tax_config` ( `active` tinyint(1) NOT NULL, `recalculate_prices` tinyint(1) NOT NULL, `tax_mapping` longtext COLLATE utf8_unicode_ci NOT NULL, `customer_group_mapping` longtext COLLATE utf8_unicode_ci NOT NULL, `scheduled_date` datetime DEFAULT NULL ) ENGINE=InnoDB DEFAULT CHARSET=utf8 COLLATE=utf8_unicode_ci; ': SQLSTATE[42S01]: Base table or view already exists: 1050 Table 'swag_tax_config' already exists

  • kaninikanini MemberComments: 2 Received thanks: 0 Member since: July 1

    Konntest du eine Lösung für dein Problem finden? Derselbe Fehler taucht leider auch bei mir auf.

  • Patrick StahlPatrick Stahl ModeratorComments: 536 Received thanks: 235 edited July 1 Member since: August 2011

    Moin zusammen!

    Einfach mal die Tabelle `swag_tax_config` aus der Datenbank löschen, falls ihr da diese Meldung beim Installieren bekommt.

    Lieben Gruß,
    Shopware Patirck Stahl

    Thanked by 1kanini
  • kaninikanini MemberComments: 2 Received thanks: 0 Member since: July 1

    Einfach mal die Tabelle `swag_tax_config` aus der Datenbank löschen, falls ihr da diese Meldung beim Installieren bekommt.

    Danke für das schnelle Feedback. Das Löschen aus der Datenbank hat bei mir funktioniert!

Sign In or Register to comment.