rammi22rammi22 MemberComments: 20 Received thanks: 2 Member since: January 9 edited January 13

Hallo,

ich versuche über die Adminberfläche das default-Template zu ergänzen mit Text. Aber es wird nix geladen, nur der Wartekreisel läuft...

image

Das gleiche passiert auch bei Profil bearbeiten...

image

Ohne zu weit zu spekulieren, DB-Server läuft.

Was ist da los und wie geh ich da vor, um die Geschichte zum laufen zu bekommen?

Gruß

Answers

  • rammi22rammi22 MemberComments: 20 Received thanks: 2 Member since: January 9

    Das ist der JSON-Response für die Anfrage des CMS-Content aif der Erlebnisweltenseite

    errors	
    0	
    code	"0"
    status	"405"
    title	"Method Not Allowed"
    detail	"No route found for \"GET /api/v1/search/cms-page\": Method Not Allowed (Allow: POST)"
    meta	
    trace	
    0	
    file	"/home/vagrant/shopware-dev/vendor/symfony/event-dispatcher/Debug/WrappedListener.php"
    line	126
    function	"onKernelRequest"
    class	"Symfony\\Component\\HttpKernel\\EventListener\\RouterListener"
    type	"->"
    args	
    0	{}
    1	"kernel.request"
    2	{}

    Der 412 Fehler ist auch auf der Profil-Seite mehrfach vorhanden.

    Ich denke, das irgendetwas in der default-App (Ordner Platform) mit den Routen nicht stimmt. Bevor ich da riumspiele, hoffe ich hier vielleicht schon schnell eine Lösung zu bekommen...

    Gruß

  • rammi22rammi22 MemberComments: 20 Received thanks: 2 edited January 14 Member since: January 9

    Ok, es war ein cache-Problem im Browser, alle Cookies gelöscht und dann ging es. Danke für die rege Mitarbeit Wink

    Gruß

Sign In or Register to comment.