oliverriskeoliverriske MemberComments: 18 Received thanks: 0 Member since: November 2019

Guten Tag

ich deploye testweise ein Shopware 6 Projekt per Capistrano auf einen Zielserver.

Wenn ich dort composer install oder update nach dem Deployment ausführe erhalte ich folgende Fehlermeldung:

Your requirements could not be resolved to an installable set of packages.
 ** [out :: cloud-nextag-08.nine.ch]
 ** [out :: cloud-nextag-08.nine.ch] Problem 1
 ** [out :: cloud-nextag-08.nine.ch] - Installation request for shopware/platform dev-master -> satisfiable by shopware/platform[dev-master].
 ** [out :: cloud-nextag-08.nine.ch] - shopware/platform dev-master requires symfony/dependency-injection 4.3.8 -> satisfiable by symfony/dependency-injection[v4.3.8] but these conflict with your requirements or minimum-stability.
 

Auf dem Entwicklungsserver von dem ich Deploy funktioniert composer einwandfrei.

Was mache ich falsch?

 

 

 

Answers

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8365 Received thanks: 2482 Member since: September 2013

    Glaube das wurde heute schon gefixt. Glaube es wurde kenne feste Version required und symfony hat 4.4 released, aber das läuft noch nicht mit allen dependencies.

Sign In or Register to comment.