FloC3FloC3 MemberComments: 462 Received thanks: 9 Member since: October 2017 edited August 22

Hallo,

unsere Suche ist als "UND" konfiguriert, es müssen also alle eingegebenen Begriffe im Artikelname gefunden werden. Das Feld ist deshalb auch als "splitten" definiert.

Offenbar funktioniert das aber nicht für einzelne Zeichen.

Beispiel:

ich suche nach "seymour duncan aph-1". Es sollten also nur alle Artikel gefunden werden, die im Name "seymour duncan aph-1" enthalten.

Die Ergebnisse sehen aber so aus:

Seymour Duncan APH-2s Slash Alnico II Pro Humbucker Set
Seymour Duncan TB-APH1 - Alnico II Pro Trembucker
Seymour Duncan APH-2b Slash Alnico II Pro Humbucker, Bridge
Seymour Duncan APH-2n Slash Alnico II Pro Humbucker, Neck

-----------------------

es erscheinen also nicht nur "APH-1" sondern auch "APH-2"

habe das mit verschiedenen Kombinationen und Artikeln und Suchbegriffen versucht. Es scheint als ob so Dinge wie das "-1" in "APH-1" ignoriert werden oder nicht als gültiger Suchbegriff gewertet werden...

wie krieg ich das in den Griff?

image

hängt das damit zusammen? dann müsste ich es wohl auf 1 stellen... hat das irgendwelche Auswirkungen?

 

EDIT: hab das jetzt auf 1 gestellt und das selbe nochmal gesucht.Jetzt funktioniert die Einschränkung und ich finde nur noch alle mit "APH-1"

allerdings habe ich dann folgendes gemerkt:

ich tippe den Suchbegriff weiter, also "seymour duncan aph-2s slash" und finde noch Ergebnisse. Sobald ich aber noch das " alnico" anhänge, findet er gar nix mehr. Sobald ich das erste "a" tippe sind die Ergebnisse weg. Entferne ich das "a", findet er wieder was... gibt es da eine Beschränkung?

Sign In or Register to comment.