ZocasZocas MemberComments: 11 Received thanks: 8 Member since: August 2011

Mußte eben feststellen, viele Hoster wissen gar nicht das sie MySQL 5.7 ab Shopware 5.6 brauchen. Werben aber ordentlich mit Shopware optimierte Hostingpakete. Bei Estugo, Domain Factory und bei webgo gibt es kein MySQL 5.7. Da muß man jetzt genau aufpassen wenn man weiter seinen Shop updaten möchte. Ich bin bei Domain Factory, habe mehrere Gespräche geführt, und eigentlich total zufrieden, alleine wegen dem tollen Backend, werde aber demnächst auch wechseln müssen.

Answers

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8238 Received thanks: 2438 Member since: September 2013

    Die zertifizierten Hoster werden ja jährlich nachzertifiziert und haben beim letzten Mal (Anfang des Jahres) auch MySQL 5.7 als Mindestvoraussetzung mitgeteilt bekommen. Bei einem zertifizierten Hoster ist man also i.d.R. auf der sicheren Seite.

    Der neue Admin von Shopware 6 hat aber nichts mit 5.6 zu tun. Shopware 6 braucht aber auch MySQL 5.7.

  • raymondraymond MemberComments: 792 Received thanks: 95 Member since: May 2015

    Bei Domain Factory kann man es gegen kleines Geld installieren lassen, muss es aber selbst administrieren (was das auch immer bedeutet). Soll wohl kommen (Termin wurde mir nicht genannt). Finde ich aber auch sehr lahm: 5.7 ist schon alt, 8 gibt’s da noch nicht und von MariaDB auch keine Spur.

  • JadrovinoJadrovino MemberComments: 22 Received thanks: 0 Member since: November 2012

    Hallo,

    Ich hatte gerade einen Chat mit meinem Hoster Hosteurope. Dort habe ich einen Managed Server.
    MySQL 5.7x ist derzeit nicht geplant. Auch NodeJs steht hier nicht zur Verfügung. Sobald ich auf SW6 migrieren will, muss ich mich wolh auf einen Providerwechsel einlassen.

    Gerd, Jadrovino

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8238 Received thanks: 2438 Member since: September 2013

    NodeJS brauchst du für den Installer nachher nicht mehr. Das war nur für die Entwickler Preview Relevant.

Sign In or Register to comment.