2»

Answers

  • m0nstersnatchm0nstersnatch MemberComments: 7 Received thanks: 0 edited June 7 Member since: June 5

    hi,

    habe nun alles mit MAMP vorbereitet und die ersten mysql Befehle gingen sauber durch bis auf den hier:

    (5/28) Starting
    > mysql -u 'shopware' -p'XXXXXXXX' -h 'localhost' --port='3306' shopware6dev < vendor/shopware/platform/src/Core/schema.sql
        Warning: Using a password on the command line interface can be insecure.
        ERROR 1064 (42000) at line 1: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'JSON                                    NOT NULL,
            `author`              VARC' at line 9

    Execution aborted, a subcommand failed!

     

    woran scheitert es hier? wäre dankbar für eure tipps ;) danke

    PS. der Pfad mit der schema.sql ist korrekt.

  • Patrick StahlPatrick Stahl ModeratorComments: 466 Received thanks: 193 Member since: August 2011

    Moin @m0nstersnatch‍,

    deine MySQL Version ist zu veraltet. :-)
    Du brauchst mindestens MySQL 5.7.21 oder, wenn du MariaDB nutzt, Version 10.3.

    Gruß,
    Patrick Shopware

  • m0nstersnatchm0nstersnatch MemberComments: 7 Received thanks: 0 Member since: June 5

    hi Patrick,

    danke für die Info. 
    Würde evtl. SQLite 3.7.17 (enthalten im XAMPP) ausreichend sein, oder muss es zwingend MySQL sein? Für letzteres müsste ich MAMP Pro kaufen..
    Vielen Dank 

  • m0nstersnatchm0nstersnatch MemberComments: 7 Received thanks: 0 Member since: June 5

    hi zusammen,

    leider war es mir nicht möglich unter MacOS Mojave (10.14.5 18F132) PHP 7.2+ zum Laufen zu bewegen.

    Apache stürzt bei der Initialisierung ab mit der Fehlermeldung:

    There are serious issues with it, due to the original apache not loading foreign libraries anymore. PHP within apache will most certainly not work anymore if you proceed!

    Ich hatte von einem Kollegen die Info bekommen, es steht ein RC-1 zur Verfügung, konnte diesen allerdings auf der Download Seite nicht finden - hat jemand eine Info dazu?

    Danke

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 7824 Received thanks: 2288 Member since: September 2013

    Der Shopware 5.6 RC ist gestern erschienen - das hat nix mit Shopware 6 zu tun.

     

  • m0nstersnatchm0nstersnatch MemberComments: 7 Received thanks: 0 Member since: June 5

    Der Shopware 5.6 RC ist gestern erschienen - das hat nix mit Shopware 6 zu tun.

     

    Hi Moritz, danke für die rasche Rückmeldung und Info. 

    Gibt es einen geplanten Termin wann der erste RC von Shopware 6 erscheinen wird? Danke.

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 7824 Received thanks: 2288 Member since: September 2013

    Einen Termin noch nicht - geplant ist etwa Mitte Juli. Also absehbar.

Sign In or Register to comment.