robertoroberto MemberComments: 37 Received thanks: 1 Member since: April 2017

Hi all,

I'm trying to get this working but no luck so far. When a visitor gets to the site it loades a non secure page, clicking any link will redirect to the SSL version of the site but this is not happening the first time you visit the site. I tried to follow this docu but they "Always use SSL" option it's not there anymore and using the htaccess options generates a redirection loop.

Run out of ideas to fix this, will appreciate any help



  • ShopwarespecialistShopwarespecialist MemberComments: 1 Received thanks: 0 Member since: March 2019

    Hi Roberto!

    Could you please try the following in your vhost file?:

    RewriteCond %{SERVER_PORT} 80
    RewriteRule ^(.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

    That should solve your problem!


Sign In or Register to comment.