wwnordenwwnorden MemberComments: 32 Received thanks: 4 Member since: January 2016

Moin zusammen,

wollte gerade das neue PayPal Update 2.1.0 testen, dass unter anderem diesen Fehler https://forum.shopware.com/discussion/55592/paypal-unified-rechnungs-und-lieferadresse-auf-finish-leer#latest beheben soll. Nach dem Update des Plugins sind alle Einstellungen für das Plugin unter Kunden > Zahlungen > PayPal > Einstellungen weg. Kann den Bug jemand bestätigen. Sonst scheint bei meinem Testsystem etwas nicht zu funktionieren.

Shopware Version: 5.4.6

Beste Grüße

Comments

  • mutabormutabor MemberComments: 59 Received thanks: 6 Member since: April 2012

    War bei uns auch so. Backend neu laden hat geholfen.

     

    Beste Grüße zurück

  • wwnordenwwnorden MemberComments: 32 Received thanks: 4 Member since: January 2016

    Das habe ich auch gedacht, hat hier leider nicht geholfen.

  • R4MR4M MemberComments: 1542 Received thanks: 231 Member since: April 2014

    sind alle Einstellungen für das Plugin unter Kunden > Zahlungen > PayPal > Einstellungen weg

    Sind nicht weg, vermutlich hängt es irgendwo. Ist mir beim Einstellen bei Kunden auch öfters passiert, dass plötzlich die Felder alle leer waren. Waran das liegt ist unklar. 

  • Michael TelgmannMichael Telgmann ModeratorComments: 891 Received thanks: 266 Member since: June 2014

    Hallo,

    kannst du mal in die Entwicklungstools des Browsers gucken, ob der Request richtig geladen wird?

    Viele Grüße aus Schöppingen

    cool Michael Telgmann

  • R4MR4M MemberComments: 1542 Received thanks: 231 edited January 11 Member since: April 2014

    Ob der Request richtig geladen wird, kann ich selber nicht beurteilen. Eben mal beim Kunden ausprobiert -> alle Einstellungen leer

    Im Browser:

    /backend/PaypalUnifiedSettings?file=app&no-cache=1547195362+1+1
    
    /backend/PaypalUnifiedSettings/load/?f=m/General|m/ExpressCheckout|m/Installments|m/Plus|v/Window|v/Toolbar|v/TopToolbar|v/tabs/General|v/tabs/Plus|v/tabs/Installments|v/tabs/ExpressCheckout|store/InstallmentsPresentment|store/LogLevel|store/EcButtonStyleColor|store/EcButtonStyleShape|store/EcButtonStyleSize|c/Main&no-cache=1547195362+1+1
    
    /backend/PaypalUnifiedSettings/load/?f=store/LandingPageType&no-cache=1547195362+1+1
    

    Fenster geschlossen, neu aufgerufen, alles wieder da :-)

    [Nachtrag]

    4x /backend/PaypalUnifiedGeneralSettings/detail
    

     

  • wwnordenwwnorden MemberComments: 32 Received thanks: 4 Member since: January 2016

    sind alle Einstellungen für das Plugin unter Kunden > Zahlungen > PayPal > Einstellungen weg

    Sind nicht weg, vermutlich hängt es irgendwo. Ist mir beim Einstellen bei Kunden auch öfters passiert, dass plötzlich die Felder alle leer waren. Waran das liegt ist unklar. 

    Moin,

    nach dem ich das Backend gerade noch einmal neu geladen habe, wurden nun auch die Einstellungen von PayPal angezeigt. Request lief auch ohne Fehler durch. Scheint sich wohl verhaspelt zu haben. Werde das noch mal auf einem weiteren Testsystem prüfen.

    Erstmal danke für das Feedback.

Sign In or Register to comment.