brettvormkoppbrettvormkopp MemberComments: 1315 Received thanks: 280 Member since: March 2013

Als Rückgabe für den Bildaufruf (Amazon AWS) kommt eine XML mit AccessDenied. Sowohl in Frontend als auch in der Adminoberfläche. Weiss jemand warum? Danke und Gruss.

Comments

  • brettvormkoppbrettvormkopp MemberComments: 1315 Received thanks: 280 edited January 11 Member since: March 2013

    EDIT: Scheint wohl im BrowserCache gehangen zu haben, denn jetzt geht gar nichts mehr. Unauthorized bei der API und Bildlink weiterhin broken.

    EDIT2: jquery ajax request cache: false deaktiviert. Jetzt läuft es wieder, bis auf das Bild.

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 6974 Received thanks: 2081 Member since: September 2013

    Hab das mal an die Kollegen weitergegeben, die Bilder in meiner Instanz werfen auch einen 403.

  • Jens_KJens_K MemberComments: 31 Received thanks: 17 Member since: March 2017

    Moin brettvormkopp,

    danke für den Hinweis. Wir haben uns das Problem angeschaut und konnten die Ursachen finden. Die Bilder sollten nun wieder wie gewohnt laden. Der Unauthorized Fehler von der API kommt meistens davon, das die Session abgelaufen ist. In dem Fall einmal auf Logout klicken und neu anmelden. Wenn das auch nicht hilft kannst du einmal die Browserdaten für die Webseite löschen.

    Viele Grüße!

  • brettvormkoppbrettvormkopp MemberComments: 1315 Received thanks: 280 Member since: March 2013

    Nix lädt mehr: 

    {"errors":[{"code":"0","status":"500","title":"Internal Server Error","detail":"Return value of Shopware\\Core\\Content\\Rule\\RuleEntity::getPayload() must be an instance of Shopware\\Core\\Framework\\Rule\\Rule, null returned"}]}

     

  • Jens_KJens_K MemberComments: 31 Received thanks: 17 Member since: March 2017

    Moin brettvormkopp,

    der Fehler sollte nun behoben sein.

    Viele Grüße!

Sign In or Register to comment.