znaghashznaghash MemberComments: 0 Received thanks: 0 Member since: July 2018

Hello,

We developed a theme for Shopware community store. We used the new format of the plugins:

use Shopware\Components\Plugin;

class MyTheme extends Plugin
{

}

It is empty, because we haven't any custom logic.

As result we get "No bootstrapping file found. Expecting bootstrapping in MyTheme/MyTheme.php"

 

Should we use the old format of shopware plugins, with Bootstrap.php or we are doing here something wrong?

 

Thanks.
Zaven

 

Answers

Sign In or Register to comment.