gentlemediagentlemedia MemberComments: 102 Received thanks: 6 Member since: March 2012

Ich habe noch einen produktiven 4.1.3 Shop laufen, der erst demnächst auf SW5 umgestellt wird.

Nachdem ich das Security Plugin 1.1.9 letzte Woche installiert habe (welches im Store als kompatibel gekennzeichnet ist), kann man nix mehr in den Warenkorb legen bzw. wenn noch etwas im Korb liegt und man draufklickt kommt der Fehler:

Method "Shopware_Plugins_Core_SwagSecurity_Bootstrap::get" not found failure in Shopware/Plugins/Community/Core/SwagSecurity/Bootstrap.php on line 1181

Comments

  • gentlemediagentlemedia MemberComments: 102 Received thanks: 6 Member since: March 2012

    Habe noch mal probiert, woran es genau liegt. Der Fehler tritt nicht mehr auf, wenn man im Plugin den Fix für unerlaubten Währungswechsel auf nein stellt.

  • gentlemediagentlemedia MemberComments: 102 Received thanks: 6 Member since: March 2012

    Und man muss den Fix für Passwort Wiederherstellung auch deaktivieren, sonst crasht es bei "Passwort vergessen".

  • Patrick MeinhardtPatrick Meinhardt ModeratorComments: 217 Received thanks: 37 Member since: October 2012

    Moin,

    bei der Komapatibilität des Plugins ist uns ein Fehler unterlaufen, die niedrigste getestete Version für das Plugin ist 4.3.7. Wir werden das im Store anpassen.

    Wir empfehlen Dir unabhängig vom Plugin sowieso, deinen Shop auf eine aktuelle Version zu updaten, da Shopware 4 ja auch schon abgekündigt wurde, damit erübrigt sich auch das Problem mit dem Plugin.

    _

    Viele Grüße aus Schöppingen

Sign In or Register to comment.