Shura1984Shura1984 MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: 16. April

Hallo zusammen, 

vorab wir sind Anfänger in dem Bereich. ;)

Wir haben einen Hauptshop (läuft!) und nun einen Subshop erstellt (läuft nicht!). Dafür eine Subdomain eingerichtet über den Host. 

In den Grundeinstellungen haben wir alles nach Anleitung ausgeführt. Zunächst kam der Fehler 403 über die Subdomain. Weil, ich gehe davon aus, es zuvor nicht über eine Subdomain vom Hauptshop lief, sondern eine ganz neue hinterlegt war. 

Also von der Hauptdomain eine Subdomain erstellt. 

Nun ist der aktueller Fehler:

Site error: the ionCube PHP Loader needs to be installed. This is a widely used PHP extension for running ionCube protected PHP code, website security and malware blocking. Please visit get-loader.ioncube.com for install assistance.

Soweit ich es in Erfahrung bringen konnte, müssen wir den Ion Cube Loader nicht nochmal installieren, da es von der Hauptdomain übernommen wird. 

Mit der Suche im Forum komme ich nicht mehr weiter, Shopware Ticket konnte bis Dato noch nicht helfen (hoffen aber bald). Und beim Anbieter haben wir auch schon angerufen. Vermutlich machen wir einen ganz dicken Anfänger Fehler. 

Vielleicht kann hier jemand helfen. 

Vielen Dank an euch..

Shura

 

 

Antworten

  • Shura1984Shura1984 MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: 16. April

    Und ganz blöde Frage, müssen wir vielleicht erst ein Theme anlegen? Mittlerweile stellen sich viele Fragen bei uns. Sind da seit einer Woche dran. 

  • OliverROliverR MitgliedKommentare: 61 Danke erhalten: 2 bearbeitet 5. Juli Mitglied seit: Januar 2017

    Konntet ihr mitlerweile eine Lösung finden?

Anmelden oder Registrieren, um zu kommentieren.