dustmandustman MitgliedKommentare: 0 Danke erhalten: 0 Mitglied seit: 15. April

Guten Morgen zusammen,

wir haben ein Problem mit dem Feed, die Versandkosten werden scheinbar nicht richtig übermittelt. Auf idealo erscheinen unsere Artikel versandkostenfrei. Bei manchen Kategorien für größere Produkte werden die Versandkosten über "Additional Checkout Options" eingepflegt, Kleingeräte über die normale Versandkostenfunktion, dort ist auch der Preis für den Standardversand hinterlegt.

Leider finde ich nichts passendes über die Suchfunktion bzw. Template-Beispiel etc..

Hier mal die Einstellungen:

Kopfzeile:

{strip}
Kategorie{#S#}
Hersteller{#S#}
Produktbezeichnung{#S#}
Preis{#S#}
Hersteller-Artikelnummer{#S#}
EAN{#S#}
PZN{#S#}
ISBN{#S#}
Versandkosten Nachnahme{#S#}
Versandkosten Vorkasse{#S#}
Versandkosten Bankeinzug{#S#}
Deeplink{#S#}
Lieferzeit{#S#}
Artikelnummer{#S#}
Link Produktbild{#S#}
Produkt Kurztext
{/strip}{#L#}

 

Template

{strip}
{$sArticle.articleID|category:">"|escape|replace:"|":""}{#S#}
{$sArticle.supplier|replace:"|":""}{#S#}
{$sArticle.name|strip_tags|strip|trim|html_entity_decode|escape}{#S#}
{$sArticle.price|escape:"number"}{#S#}
{#S#}
{#S#}
{#S#}
{#S#}
{$sArticle|@shippingcost:"paypal":"de":"Deutsche Post Standard"|escape:"number"}{#S#}
{$sArticle|@shippingcost:"prepayment":"de":"Deutsche Post Standard"|escape:"number"}{#S#}
{$sArticle|@shippingcost:"debit":"de":"Deutsche Post Standard"|escape:"number"}{#S#}
{$sArticle.articleID|link:$sArticle.name|replace:"|":""}{#S#}
{if $sArticle.instock}2-5 Tage{elseif $sArticle.shippingtime}{$sArticle.shippingtime|escape} Tage{else}ca. 10 Tage{/if}{#S#}
{$sArticle.ordernumber|escape}{#S#}
{$sArticle.image|image:2}{#S#}
{$sArticle.description_long|strip_tags|strip|trim|truncate:300:"...":true|escape}
{/strip}{#L#}

Vielen Dank für jede Hilfe und jeden Tipp!

Anmelden oder Registrieren, um zu kommentieren.