neuling2016neuling2016 MitgliedKommentare: 9 Danke erhalten: 0 Mitglied seit: September 2016

Hallo,

ich versuche im Moment das DPD Dixeno Plugin in der Version 1.0.6 in meiner Shopware CE 5.3.2 zu installieren. Leider schlägt die Installation immer wieder mit der Fehlermeldung fehl:

Unable to install, got exception: SQLSTATE[21000]: Cardinality violation: 1242 Subquery returns more than 1 row


Kann mir hier jemand weiterhelfen? Ich habe es bereits mehrfach versucht, und jedes mal die alte Datenbank gelöscht und ein Backup eingespielt. Soweit ich sehen kann erstellt das Plugin auch alle Tabellen und fügt in der Tabelle s_order_attributes drei Spalten hinzu.

Danke + Grüße!

1 Antwort

  • DixenoDixeno MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: 16. April

    Hallo Zusammen,

     

    wie der Benutzer trixx schon richtig angemerkt hat, ist unser Plugin leider nur bis Shopware-Version 5.1.3 kompatibel und wird auch nicht mehr weiterentwickelt oder supported.

    Wir empfehlen die Umstellung auf ein alternatives Plugin (https://store.shopware.com/viiso73225050566/dpd-adapter.html), welches allerdings kostenpflichtig erworben werden muss.

     

    Vielen Dank für Ihr Verständnis und beste Grüße!

     

     

     

    Zitieren
    Akzeptierte Antwort
  • Akzeptierte Antwort

Antworten

  • trixxtrixx MitgliedKommentare: 1063 Danke erhalten: 115 bearbeitet 13. April Mitglied seit: Mai 2014

    Hallo,

    kann dir leider nicht helfen. Aber es handelt sich doch dabei um das offizielle Plugin von DPD oder? Wenn dem so ist, guck lieber im Shopware Store nach einem DPD Plugin bspw. der DPD Adapter von Viision  Nutze ich selbst seit ein paar Jahren und läuft seit der ersten Stunde. Mit dem Dixeno Plugin hatte ich Anfangs auch nur Probleme bzw. konnte es erst gar nicht installieren. Selbst wenn du es zum laufen bekommst, machst du dir damit keine Freude, spätestens beim nächsten Shopware Update wird es dann wahrscheinlich nicht mehr funktionieren.

    Edit: Habe gerade mal nachgeschaut. Laut DPD ist das Dixeno Plugin auch nur bis zur Shopware Version 5.1.3 kompatibel. 

    Grüße

  • DixenoDixeno MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: 16. April

    Hallo Zusammen,

     

    wie der Benutzer trixx schon richtig angemerkt hat, ist unser Plugin leider nur bis Shopware-Version 5.1.3 kompatibel und wird auch nicht mehr weiterentwickelt oder supported.

    Wir empfehlen die Umstellung auf ein alternatives Plugin (https://store.shopware.com/viiso73225050566/dpd-adapter.html), welches allerdings kostenpflichtig erworben werden muss.

     

    Vielen Dank für Ihr Verständnis und beste Grüße!

     

     

     

    Zitieren
    Akzeptierte Antwort
  • neuling2016neuling2016 MitgliedKommentare: 9 Danke erhalten: 0 Mitglied seit: September 2016

    Hallo Zusammen,

     

    wie der Benutzer trixx schon richtig angemerkt hat, ist unser Plugin leider nur bis Shopware-Version 5.1.3 kompatibel und wird auch nicht mehr weiterentwickelt oder supported.

    Wir empfehlen die Umstellung auf ein alternatives Plugin (https://store.shopware.com/viiso73225050566/dpd-adapter.html), welches allerdings kostenpflichtig erworben werden muss.

     

    Vielen Dank für Ihr Verständnis und beste Grüße!

     

     

     

    Vielen Dank. DPD hat uns auf Nachfrage bestätigt, das dieses Plugin auch in allen aktuellen Versionen genutzt werden kann. 

Anmelden oder Registrieren, um zu kommentieren.