SteineShopSteineShop MemberComments: 3 Received thanks: 0 Member since: January 2018 edited February 2018

Hallo zusammen,

ich habe einen Product Stream mit allen Produkten eines Herstellers erstellt und ihm einer neuen Kategorie ("Alle Produkte von XY") zugeordnet. Das scheint beim Aufruf der Kategorie auch zunächst zu funktionieren und es werden sämtliche Produkte des Herstellers angezeigt. Wenn ich auf dieser Seite nun aber im Kategorie-Filter eine beliebige Unterkategorie auswähle werden automatisch sofort auch alle Checkboxen der anderen Unterkategorien farblich hinterlegt/blockiert. Nach einem Update wird zwar nur die ausgewählte Kategorie als Filter angezeigt, die Produkte werden aber nicht wirklich gefiltert - es erscheinen immer noch alle Artikel des Herstellers und nicht nur die aus der gewählten Kateogorie.

Mache ich hier irgendetwas grundlegend falsch? Mir ist nicht klar, wieso der Filter zwar richtig angezeigt wird, aber trotzdem weiterhin alle Produkte des Product Streams zu sehen sind. Außerdem ist mir unklar wieso ich nur eine Checkbox bei den Unterkategorien aktivieren kann und nicht mehrere.

Für Unterstützung wäre ich sehr dankbar!

Answers

  • SteineShopSteineShop MemberComments: 3 Received thanks: 0 Member since: January 2018

    Zu kompliziert oder zu einfach? Ich wäre weiterhin sehr dankbar für Hilfe :)

  • compragmbhcompragmbh MemberComments: 4 Received thanks: 1 Member since: October 2014

    Moin! 

    Ich habe gerade das identische Problem bei Shopware gemeldet und sie konnten es nachvollziehen. Der Support hat folgendes Ticket dafür erstellt:

    https://issues.shopware.com/issues/SW-24293

    Du solltest hier entsprechend Voten, damit möglichst schnell ein Bugfix kommt! 

    Auch wenn das Problem bei dir bereits länger besteht, hoffe ich, es wird bald gelöst :).

    Viele Grüße

    Thanked by 1suzade
Sign In or Register to comment.