0607mt0607mt MitgliedKommentare: 2 Danke erhalten: 0 Mitglied seit: März 2014

Hallo und guten Morgen,

ich hoffe ich bin hier jetzt richtig und würde mich über Hilfe freuen.

Ich habe versucht eine Test-Version von einem Plugin zu installieren was aber nicht ging. Ich habe dann den Herstellers des Plugin`s informiert und wirklich einen Vorbildlichen Service erfahren dürfen.

Der gute Mensch schrieb mir dann am Schluß der Kommunikation das folgende.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

So, jetzt habe ich den Fehler lokalisiert. Es hat aber nichts mit unserem Plugin an sich zu tun. Es betrifft global Shopware. Ihre Modal Generierung ist korrupt. Dies ist zu erkennen, wenn man in die Freitextfeld Verwaltung geht und hier versucht die Modals neu zu erzeugen. (Anbei ein Screenshot)

D.h. jede Aktion in Ihrem Shop welche mit den Modals zu tun hat würde nicht klappen. Auch andere Plugins, welche mit eigenen Freitextfelder arbeiten lassen sich nicht installieren.

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Leider ist es so, dass ich kein Programmierer bin und ich damit so nichts anfangen kann und ich jetzt das Problem habe das eine wichtige Funktion schon viel zu lange nicht funktioniert.

Wir nutzen aktuell die Version 5.2.6 von Shopware.

Falls ich hier in der falschen Kategorie bin dann teilt mir das bitte mit dann ändere ich das sofort...ansonsten würde ich mich sehr über Hilfe freuen.

Euch einen schönen Tag.

Gruß

Marco

 

1 Antwort

Anmelden oder Registrieren, um zu kommentieren.