viktor_mkviktor_mk MemberComments: 18 Received thanks: 0 Member since: August 2013

Hallo Community, bei Update erhalte ich immer ein Fehler: 

Error

Received the following error message:
Could not apply migration (Migrations_Migration917). Error: array_keys() expects parameter 1 to be array, null given 

Please try to fix this error and restart the update.

Response

{"valid":false,"errorMsg":"Could not apply migration (Migrations_Migration917). Error: array_keys() expects parameter 1 to be array, null given "}

 

Was könnte es sein ! 

Answers

  • TeichDatensystemeTeichDatensysteme MemberComments: 274 Received thanks: 33 Member since: December 2013

    Hi!

    Hast Du einen Fix dafür gefunden? Habe in einem 5.1er System die gleiche Meldung bekommen (im Update auf 5.2 und dann 5.3)
    Ich sehe die Stelle - würde aber gerne verstehen, wieso in den Migrationen grundsätzlich was krachen kann.

    Schöne Grüße!
    Niklas

  • ScroogeScrooge MemberComments: 28 Received thanks: 4 Member since: September 2015

    Hallo,

    Leider habe ich exakt das sekbe Problem beim Update auf 5.3.0 :-/ Habt ihr eine Lösung bzw die Ursache gefunden? Oder sonst jemand eine Idee wodurch diese Fehlermeldung erzeugt wird? Ich habe in der Testumgebung auch bereits nahezu alle Plugins entfernt, ohne Erfolg.

Sign In or Register to comment.