maasautomationmaasautomation MitgliedKommentare: 5 Danke erhalten: 0 Mitglied seit: 12. Oktober bearbeitet 12. Oktober

Hallo wir haben folgendes Problem bei Nutzung des Medienmanagers:

image

es sollte aber alles korrekt eingestellt sein:

 

image

Unsere Artikelbilder, welche von Plenty importiert wurden, sind alle vorhanden.

 

Ist es evtl ein Berechtigungsproblem ?

 

Vielen Dank & Grüße

Antworten

  • R4MR4M MitgliedKommentare: 537 Danke erhalten: 58 Mitglied seit: April 2014

    Ja und wie groß ist nun die Datei? Mal unter phpinfo (Einstellungen Systeminfo) nachgeschaut ob die Werte auch übernommen wurden?

  • maasautomationmaasautomation MitgliedKommentare: 5 Danke erhalten: 0 Mitglied seit: 12. Oktober

    Ok, hier die weiteren Infos:

    Die Dateigröße ist dabei egal ... ob 50kb oder 2MB

    Aber eben ist aufgefallen, dass man ein PDF beispielsweise hochladen kann.

    Also gehen keine Bilder über den Medienmanager hochzuladen egal welche Größe , auch nicht per Drag and Drop.

    In der PHPinfo werden alle Werte übernommen.

  • R4MR4M MitgliedKommentare: 537 Danke erhalten: 58 Mitglied seit: April 2014

    Das ist merkwürdig, denn es wird ja die Uploadgröße bemängelt. Bei Problemen mit Zugriffsrechten würde eine andere Fehlermeldung auftreten. Vielleicht hilft noch ein Bild in die error_log Datei zur Domain. Eventuell steht dort noch etwas?

  • maasautomationmaasautomation MitgliedKommentare: 5 Danke erhalten: 0 Mitglied seit: 12. Oktober

    nein leider nicht.

    Auch im Log erscheint der fehlerhafte upload nicht.

    Die PDF wird als erfolg im Log angezeigt.

  • maasautomationmaasautomation MitgliedKommentare: 5 Danke erhalten: 0 Mitglied seit: 12. Oktober

    egal was wir probieren, PHP Version usw.

    Es können alle Daten außer Bildern hochgeladen werden.

    Noch jemand eine Idee ?

  • TimmeHostingTimmeHosting MitgliedKommentare: 911 Danke erhalten: 124 Mitglied seit: Mai 2013

    Hast Du im Error-Log der Website und auch in den Shopware-Logs nachgesehen?

    Gibt es weitere Stellen in Deiner Website (z.B. eine .htaccess-Datei), wo PHP-Parameter gesetzt werden oder bestimmte Dateitypen vom Upload ausgeschlossen werden?

    image

    Timme Hosting - schnelles nginx-Hosting

    www.timmehosting.de

  • maasautomationmaasautomation MitgliedKommentare: 5 Danke erhalten: 0 bearbeitet 13. Oktober Mitglied seit: 12. Oktober

    Alles doppelt geprüft, es erscheint auch kein Fehler. echt verrückt.

     

     

  • AIXPROAIXPRO MitgliedKommentare: 390 Danke erhalten: 106 Mitglied seit: Dezember 2011

    Stimmen die Dateiendungen (z.B. bildname.jpg, bildname.png) ?  Wir haben einen solchen Fehler schonmal gesehen, wenn die Bilder keine Datei-Endung haben bzw. bei .svg Dateien ...

  • maasautomationmaasautomation MitgliedKommentare: 5 Danke erhalten: 0 bearbeitet 13. Oktober Mitglied seit: 12. Oktober

    Hier einmal mit einem PDF:

    image

     

     

    und nun mit einem Bild, Bezeichnung korrekt, Bild ok. Egal ob jpg, png, gif

    image

    es werden nur erfolgreiche Uploads gezeigt:

    image

     

    zum verzweifeln

  • NurIchNurIch MitgliedKommentare: 202 Danke erhalten: 23 Mitglied seit: April 2014

    liegt nicht an dir

    verkürze den Namen dann geht es sofort

    tauchte mit der letzten Version von sw5.2 auf

    in sw 5.3 auch noch vorhanden

    irgendwie mag sw keine langen Dateinamen mehr.

  • NurIchNurIch MitgliedKommentare: 202 Danke erhalten: 23 bearbeitet 16. Oktober Mitglied seit: April 2014

    Achso, Abhilfe schaffte bei uns tiny png plugin was die Bilder auch gleich klein macht, damit ging es immer.

    Ohne Pugin verzweifele ich regelmässig wenn Dateiname sehr lang ist.

  • KMUdoKMUdo MitgliedKommentare: 50 Danke erhalten: 7 Mitglied seit: Juni 2014

    Falls mehrere Artikelbilder automatisch ersetzt werden sollten, empfehle ich unser neu erstelltes Plugin

    Ohne grossen Aufwand können somit viele Artikelbilder automatisch ersetzt werden. Keine manuelle Generierung der Thumbnails ist nötig!
    KMUdo - Artikelbild ersetzer

Anmelden oder Registrieren, um zu kommentieren.