MelomanieMelomanie MitgliedKommentare: 3 Danke erhalten: 0 Mitglied seit: 25. August

Irgendwie will mir das Einrichten von dem Sofortüberweisungs PlugIn nicht gelingen...
Jetzt habe ich in meiner Verzweiflung zwei frische Testshops installiert. Einmal V5.3.2. und einen mit der Version 5.2.12.

Resultat:
- mit shopware 5.2.12. kann ich das SofortPlugIn V2.3.3 installieren, und es läuft.
- mit shopware 5.3.2. gelingt mir nur die Installation von V1.0.0 des SofortPlugIns, das im FrontEnd leider mit PHP Fehlern nicht funktioniert.

Frage: Hat jemand das Sofortüberweisungs PlugIn mit einer shopware 5.3.2 am Laufen? Könnt Ihr die Version 2.3.3 des Sofortüberweisungs PlugIns installieren?

Hinweis: Im Unterschied zu 5.2.12, bei dem ich das SofortPlugIn direkt suchen, herunterladen und installieren kann, muss ich bei 5.3.2 das Herunterladen immer über "Meine Einkäufe" erledigen, und da steht eben nur V1.0.0 drin. Bei 5.2.12 steht bei ""Meine Einkäufe" zwar auch das SofotPlugIn, allerdings ohne Verionsnummer und ohne Option des herunterladens. Bei 5.3.2 muss ich über "Meine Einkäufe" das SofortPlugIn herunterladen, da ich sonst über den normalen Weg, das PlugIn (Das dort dann aber auch mit V1.0.0 bezeichnet ist) für 0,- EUR "kaufen" kann, und da ich das ja bereits irgendwann getan habe, gibt es nur die Fehlermeldung: Error - Das angefragte Plugin wurde bereits gekauft

Vielen Dank.

Antworten

  • NurIchNurIch MitgliedKommentare: 171 Danke erhalten: 16 Mitglied seit: April 2014

    du kannst Stripe nutzen da ist es drin und geht.

    1.5% nehmen die dafür.

  • SebastianKlöpperSebastianKlöpper AdministratorKommentare: 6810 Danke erhalten: 1547 Mitglied seit: Juni 2010

    Hi,

    ist ja soweit korrekt. Für neuere Shopware Versionen muss man das neue Plugin nehmen 

    http://store.shopware.com/sofor62224950330/sofort-ueberweisung-fuer-shopware-5.2.13-und-hoeher.html

    Das Plugin ist für 5.3.2 freigegeben und ist nach meiner Info auch in vielen Shops problemlos im Einsatz 

    Sebastian

  • MelomanieMelomanie MitgliedKommentare: 3 Danke erhalten: 0 Mitglied seit: 25. August

    Hallo Sebastian,
    ich kann das PlugIn nicht "nochmal" kaufen:

    Leider konnte Deine Bestellung nicht abgeschlossen werden
    SOFORT Überweisung für Shopware 5.2.13 und höher Kostenlose Version: Du besitzt die Erweiterung bereits. - Fehlercode: BE04

    Ähnlicher Fehler, wenn ich es erneut über den PlugIn Manager kostenlos "kaufen" will:

    Error - Das angefragte Plugin wurde bereits gekauft - Error code: PluginLicensesException-4
     
    Ich kann das PlugIn (mit Shopware 5.3.2) nur im PlugIn Manager unter "Meine Einkäufe" herunterladen und dann installieren. Und das ist offenbar schon "SOFORT Überweisung für Shopware 5.2.13" allerdings in der Version 1.0.0. (Anstatt die 2.3.3 wie es in meinem test-shopware 5.2.12 angezeigt wird). Deaktivieren, Deinstallieren, Löschen, Neuinstallieren, auch PlugIn manuell uploaden - alles zwecklos - ich bekomme immer nur V1.0.0 des PlugIns. Ein Update wird auch nicht angeboten.
    Dein Link zeigt bei der Beschreibung allerdings auch nur maximal die Version 1.0.0 an - ich frage mich, wie man zu der Version 2.3.3 kommt?! Oder ist es doch ein Problem von Shopware 5.3.2?!
     
    Version 2.3.3 die defaultmäßig bei shopware 5.2.12 installiert wird - funktioniert
     
    Version 1.0.0 die sich bei shopware 5.3.2 installiert - funktioniert nicht
     
    Irgendwer eine Idee?
     
    Vielen Dank,
    Markus
  • SebastianKlöpperSebastianKlöpper AdministratorKommentare: 6810 Danke erhalten: 1547 Mitglied seit: Juni 2010

    Hi Markus,

    kann dir noch nicht ganz folgen. Für Shopware 5.3.2 brauchst du doch Version 1.0 - Die haben ja ein neues Plugin für die neuen Shopware Versionen.

    Plugin 2.3.3 ist die alte Linie des Plugins für alte Shopware Versionen.

    Wenn das Plugin für Shopware 5.3.2 nicht funktioniert, müsste du dich mal direkt mit Sofort in Verbindung setzen.

    Sebastian

  • MelomanieMelomanie MitgliedKommentare: 3 Danke erhalten: 0 Mitglied seit: 25. August

    Hi Sebastian.

    Okay. Das war mir nicht klar. Die V1.0.0 ist also die neu richtige Version für Shopware 5.3.2. Und V2.3.3. ist die alte.
    Da der Shop 5.3.2. frisch aufgesetzt ist, und ich außer das Sofortüberweisungs PlugIn zu installieren nichts gemacht habe, scheint doch da wirklich was falsch zu laufen.

    Ich ruf da mal an, und berichte.

    Danke soweit,
    Markus

Anmelden oder Registrieren, um zu kommentieren.