TechNomadTechNomad MitgliedKommentare: 17 Danke erhalten: 2 Mitglied seit: August 2017 bearbeitet August 2017

Hallo,

ich arbeite gerade das Buch durch und habe ein Problem bei der Installation von Shopware. Und zwar installiert der Befehl "ant build-unit" schon seit knapp einer Stunde Pakete. Irgendwie kann ich mir nicht vorstellen, dass das normal ist. Oder etwa doch? 


image

Antworten

  • ThomasThomas MitarbeiterKommentare: 480 Danke erhalten: 69 Mitglied seit: März 2014

    Kannst Du das vollständige Log posten? 

    So wie es aussieht scheint "composer install" bei dir ziemlich lange zu dauern.

  • TechNomadTechNomad MitgliedKommentare: 17 Danke erhalten: 2 Mitglied seit: August 2017

    Hallo Thomas, 
    kannst Du mir vielleicht sagen wo ich den Log finde? In der .bash_history werden ja nur die commands gespeichert jedoch nicht die Ausgabe

  • ThomasThomas MitarbeiterKommentare: 480 Danke erhalten: 69 Mitglied seit: März 2014

    Mit Log meinte ich die Ausgabe einfach in eine Datei umleiten :-)

  • TechNomadTechNomad MitgliedKommentare: 17 Danke erhalten: 2 Mitglied seit: August 2017

    Ich habe das schon richtig verstanden. Meine Frage war jedoch: wo werden die Logs gespeichert?  Der Log im Terminal ist längst nicht mehr vorhanden, da ich sowohl PhpStorm als auch den Rechner selbst bereits mehrmals neugestartet habe.

     

     

  • ThomasThomas MitarbeiterKommentare: 480 Danke erhalten: 69 Mitglied seit: März 2014

    Ich habe das schon richtig verstanden. Meine Frage war jedoch: wo werden die Logs gespeichert? 

    Diese gibt es nach meinem Kentnissstand nicht. Das heißt es wird kein Log für das Terminal Output geschrieben. 

  • TechNomadTechNomad MitgliedKommentare: 17 Danke erhalten: 2 bearbeitet August 2017 Mitglied seit: August 2017

    Ok, wenn ich Shopware wieder neu aufsetzen sollte und das Problem wieder auftritt, werde ich den Log speichern.  

Anmelden oder Registrieren, um zu kommentieren.