Gowron1Gowron1 MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: 17. Juli bearbeitet 17. Juli

Nach dem Umzug auf einen anderen Server gibt es Probleme bei der PDF Belegerstellung. Der gesamte Text hat nur noch die Breite von 1 – 5 Buchstaben und alles wird untereinander geschrieben, so dass die Rechnung für 1 Artikel 6 Seiten lang wird. Das heißt alle ist komplett verschoben. Das gilt übrigens für alle PDF Dokumente, auch in der Vorschau.
Ich habe bereits versucht die Dateien noch einmal hoch zu laden, Cache gelöscht. Hat alles nichts genutzt. Ansonsten funktioniert alles.

Wo könnte hier der Fehler liegen?

Beste Grüße,
Heiko

Kommentare

  • Gowron1Gowron1 MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: 17. Juli

    Ok Fehler gefunden. Es reicht nicht, nur den Cache im backend zu löschen. Abhilfe brachte das manuelle Löschen des Cache Ordners mpdf über ftp.

  • sofohsofoh MitgliedKommentare: 7 Danke erhalten: 0 Mitglied seit: 19. Mai

    Hallo Gowron1, 

    kannst du mir sagen, wo du diesen Cache Ordner mpdf gefunden hast? Unter meinem Theme selbst finde ich den nicht.

    Vielen Dank!

    Grüße

    Sofoh

  • puhaspuhas MitgliedKommentare: 44 Danke erhalten: 12 Mitglied seit: November 2011

    Wir nutzen die PDF-Belege nicht, aber der gesuchte Ordner dürfte wohl der hier sein:

    var/cache/production_[dat]/mpdf

    Danke von 1sofoh
  • sofohsofoh MitgliedKommentare: 7 Danke erhalten: 0 Mitglied seit: 19. Mai

    Vielen Dank! Ich werde das mal ausprobieren. Vielleicht löst sich dadurch mein Problem der fehlerhaften Darstellung auf mehrseitigen PDFs. Ich habe nämlich alle Infos oberhalb der content box immer auf jeder Folgeseite. Nur die Adresse wir nicht erneut dargestellt. Finde einfach nicht raus, was da schief läuft...

     

Anmelden oder Registrieren, um zu kommentieren.