Hansi10Hansi10 MitgliedKommentare: 45 Danke erhalten: 0 Mitglied seit: Dezember 2012 bearbeitet 30. Mai

Irgendwie ist die Idee ja gut, aber mir scheint, als käme Connect nicht richtig zum laufen. Ich war von Anfang an dabei, aber die Zipperlein die Connect hat, konnten nie richtig abgestellt werden. Jetzt hat auch der Händler mit den meisten Kontakten, plötzlich keine Produktstreams mehr. Nun habe ich eine Kategorie, welche plötzlich verwaist ist. Das sieht auch nicht gut aus, wenn jemand bei mir im Shop ist.

Ich warte jetzt noch ein paar Tage, aber wenn dann keine Produkte mehr da sind, dann muß ich eh mit Connect aufhören. Schade.

Kommentare

  • shopware_charlyshopware_charly MitgliedKommentare: 12 Danke erhalten: 1 Mitglied seit: September 2016

    Hallo Hansi10,

    danke für dein Feedback, aktuell arbeiten wir dem Händler an einer Lösung, damit er schnell wieder Produkte anbieten kann.

    Die Produkte sollten also in Kürze wieder in deinem Shop verfügbar sein.

    Solltest du Rückfragen zu diesem Thema haben, komm gerne auf mich zu.

    Gruß

    Philipp

  • Hansi10Hansi10 MitgliedKommentare: 45 Danke erhalten: 0 Mitglied seit: Dezember 2012

     Hallo Philipp,

    danke Dir für deine Antwort. Dann warte ich einfach mal ab und hoffe, dass die Produkte demnächst wieder erscheinen.

     

    Gruß

    Hansi

  • Hansi10Hansi10 MitgliedKommentare: 45 Danke erhalten: 0 Mitglied seit: Dezember 2012

    Zwischenzeitlich sind 4 Wochen vergangen, und von einem der 3 Händler, welche ich eingebunden habe, sind auch schon wieder zwei Artikel eingebunden. Die Probleme bestehen aber weiterhin. Es werden auch von den anderen Händlern nicht alle möglichen Artikel angezeigt und gestern ist wieder eine Bestellung reingekommen, welche nicht in Connect sichtbar ist. Ich sehe es nur in meinem Shop. Dort wird auch bei dem Connect-Artikel angezeigt, dass er bestellt wurde. In Connect ist aber nur ein alter Vorgang von Dezember 2016 sichtbar. Mitarbeiter von Shopware wollten mal einen Zugang zu meinem Shop von mir. Ich habe aber nie bemerkt, dass dieser genutzt wurde.

    Ich habe Shopware und Connect in der neuesten Version installiert. Alles läuft sonst fehlerfrei. Connect habe ich auch schon mehrmals neu installiert.

    Jetzt habe ich keine Ahnung mehr. Bleibt mir nur übrig, Connect tatsächlich aus meinem Shop zu nehmen.

    Hansi

  • coarsycoarsy MitgliedKommentare: 439 Danke erhalten: 33 Mitglied seit: Januar 2015

    Hi, das kommt mir sehr bekannt vor. Es werden komischwerweise nur 30 Artikel in meinem Produktstream zur Verfügung gestellt. Ich biete übrigens deutlich mehr Produkte an.

Anmelden oder Registrieren, um zu kommentieren.