JogilenJogilen MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: Dezember 2016

Hallo,

 

Seit gestern bekomme ich im Connect acount folgende Meldung:

 

Synchronisationsfehler: Server error, bad response retrieving url 'http://lejano.lima-city.de/backend/connect_gateway'; (503: Service Unavailable):

 

Auf was kann das Hindeuten?

Desweiteren steht da noch:

Es besteht aktuell keine Verbindung zu Deinem Shop, bitte prüfe die Einstellungen in Deinem Plugin oder in Deinen Shopware Connect Einstellungen.

Kann mir hier jemand helfen ich habe schon geschaut kann aber den fehler nicht finden.

 

Besten Dank

Jogilen

Antworten

  • edddyedddy MitgliedKommentare: 2 Danke erhalten: 0 Mitglied seit: Dezember 2016

    Bei mir ebenfalls.

    Meine Domainhttps://stuff-4-you.shop/backend/connect_gateway

    Komme nicht drauf was ich machen soll um denn Fehler zu beheben.

  • JogilenJogilen MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: Dezember 2016

    Genau deshalb werden die Produkte auch bei mir nicht Synchronisiert.

  • frank0312frank0312 MitgliedKommentare: 37 Danke erhalten: 5 Mitglied seit: Juli 2015

    herzlichen glückwunsch, seit dem letzten update von connect auf version 1.0.16 hab ich nun auch diesen fehler.

    neue stream erscheinen nicht im backend/ connect, artikel können somit nicht eingefügt werden. das komische ist aber das unter dem fehler das schöne grüne "verbunden" steht.

     

    ich bin am ende meines wissens angekommen, kann mir jemand mal eine lösung dazu sagen?

     

  • shopware_charlyshopware_charly MitgliedKommentare: 12 Danke erhalten: 1 Mitglied seit: September 2016

    Hallo Zusammen,

    wir werden uns eure Error-Logs auf Connect anschauen. Falls es erst beim letzten Plugin-Release zu diesen Problemen gekommen ist, werden wir schnell ein Fix in Form einer neuen Plugin-Version zur Verfügung stellen.

    Ich halte ich auf den Laufenden.

    Gruß

    Philipp

  • frank0312frank0312 MitgliedKommentare: 37 Danke erhalten: 5 Mitglied seit: Juli 2015

    so und wieder eine woche rum, ohne ergebnis.

    langsam wird shopware und connect zum witz.

  • shopware_charlyshopware_charly MitgliedKommentare: 12 Danke erhalten: 1 Mitglied seit: September 2016

    Hallo Frank,

    die Ursache des Fehlers ist, dass zwei Produkte eines Lieferanten eine identische SKU besitzen. Doppelte SKUs können von Shopware nicht abgebildet werden und das führt zum Verbindungsabruch. Aktuell sind wir dabei, dass der Fehler grundsätzlich nicht mehr bei der Synchronisation auftaucht.

    Du könntest ausprobieren, dass Plugin zu deaktiveren, importierte Produkte zu löschen, das Plugin wieder aktiveren und die Produkte erneut zu importieren.

    Gruß

    Philipp

Anmelden oder Registrieren, um zu kommentieren.