JogilenJogilen MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: Dezember 2016

Hallo,

 

Seit gestern bekomme ich im Connect acount folgende Meldung:

 

Synchronisationsfehler: Server error, bad response retrieving url 'http://lejano.lima-city.de/backend/connect_gateway'; (503: Service Unavailable):

 

Auf was kann das Hindeuten?

Desweiteren steht da noch:

Es besteht aktuell keine Verbindung zu Deinem Shop, bitte prüfe die Einstellungen in Deinem Plugin oder in Deinen Shopware Connect Einstellungen.

Kann mir hier jemand helfen ich habe schon geschaut kann aber den fehler nicht finden.

 

Besten Dank

Jogilen

Antworten

  • edddyedddy MitgliedKommentare: 2 Danke erhalten: 0 Mitglied seit: Dezember 2016

    Bei mir ebenfalls.

    Meine Domainhttps://stuff-4-you.shop/backend/connect_gateway

    Komme nicht drauf was ich machen soll um denn Fehler zu beheben.

  • JogilenJogilen MitgliedKommentare: 1 Danke erhalten: 0 Mitglied seit: Dezember 2016

    Genau deshalb werden die Produkte auch bei mir nicht Synchronisiert.

  • frank0312frank0312 MitgliedKommentare: 37 Danke erhalten: 5 Mitglied seit: Juli 2015

    herzlichen glückwunsch, seit dem letzten update von connect auf version 1.0.16 hab ich nun auch diesen fehler.

    neue stream erscheinen nicht im backend/ connect, artikel können somit nicht eingefügt werden. das komische ist aber das unter dem fehler das schöne grüne "verbunden" steht.

     

    ich bin am ende meines wissens angekommen, kann mir jemand mal eine lösung dazu sagen?

     

  • shopware_charlyshopware_charly MitgliedKommentare: 12 Danke erhalten: 1 Mitglied seit: September 2016

    Hallo Zusammen,

    wir werden uns eure Error-Logs auf Connect anschauen. Falls es erst beim letzten Plugin-Release zu diesen Problemen gekommen ist, werden wir schnell ein Fix in Form einer neuen Plugin-Version zur Verfügung stellen.

    Ich halte ich auf den Laufenden.

    Gruß

    Philipp

  • frank0312frank0312 MitgliedKommentare: 37 Danke erhalten: 5 Mitglied seit: Juli 2015

    so und wieder eine woche rum, ohne ergebnis.

    langsam wird shopware und connect zum witz.

  • shopware_charlyshopware_charly MitgliedKommentare: 12 Danke erhalten: 1 Mitglied seit: September 2016

    Hallo Frank,

    die Ursache des Fehlers ist, dass zwei Produkte eines Lieferanten eine identische SKU besitzen. Doppelte SKUs können von Shopware nicht abgebildet werden und das führt zum Verbindungsabruch. Aktuell sind wir dabei, dass der Fehler grundsätzlich nicht mehr bei der Synchronisation auftaucht.

    Du könntest ausprobieren, dass Plugin zu deaktiveren, importierte Produkte zu löschen, das Plugin wieder aktiveren und die Produkte erneut zu importieren.

    Gruß

    Philipp

  • etlg_shopetlg_shop MitgliedKommentare: 6 Danke erhalten: 0 Mitglied seit: Juni 2017

    Hi Philipp,

    ich habe Shopware 5.3.4 und das Connect-Modul ist aktuell.
    Der Verbindungsstatus ist "Verbunden".

    Wenige der zu importierenden Artikel sind im Backend "Produkte von Connect" angekommen. Aber längst nicht alle Artikel.

    In den Einstellungen auf https://sn.connect.shopware.com/settings/exchange kommt diese Fehlermeldung:
    Synchronisationsfehler: Server error, bad response retrieving url 'https://etlg-shop.de/backend/connect_gateway'; (503: Service Unavailable):

    Was kann ich tun?

    Gruß,
    Lars

  • Meet-a-WishMeet-a-Wish MitgliedKommentare: 15 Danke erhalten: 1 Mitglied seit: Juli 2012

    Habe die gleiche FM:

    Bekomme keine Produkte mehr Online

  • Meet-a-WishMeet-a-Wish MitgliedKommentare: 15 Danke erhalten: 1 Mitglied seit: Juli 2012

    Hi Lars,

    also bei mir funktioniert es wieder ;)

    Bei den Einstellungen von Connect  - Connect / Einstellungen / Allgemein / Erweiterte Einstellungen habe ich folgenden Haken entfernt.

    image

    Gespeichert und er Synct wieder.

    Was damit bezweckt wird? Keine Ahnung ;)

     

    LG Stefan

    Danke von 1etlg_shop
  • etlg_shopetlg_shop MitgliedKommentare: 6 Danke erhalten: 0 Mitglied seit: Juni 2017

    Hi Stefan,

    super Tipp, danke!
    Nachdem ich den Haken (wie von Dir empfohlen) entfernt habe lief der Connect Import auch bei mir direkt.

    Frage an Wissende:
    Was bewirkt "Setze >>noindex<< meta-tag für Shopware Connect-Produkte"? Warum wird durch das Inaktivieren dieses Feldes der Synchronisationsfehler: Server error, bad response retrieving url '<a href="https://etlg-shop.de/backend/connect_gateway'" rel="nofollow" target="_blank">https://etlg-shop.de/backend/connect_gateway'; (503: Service Unavailable) aufgehoben?

    Gruß,
    Lars

  • Moritz NaczenskiMoritz Naczenski AdministratorKommentare: 5216 Danke erhalten: 1458 Mitglied seit: September 2013

    Der bewirkt eigentlich nur eine Template-Anpassung.

    Seid ihr sicher, dass nicht das Speichern der Einstellungen das Problem behoben hat? Glaube nicht, dass das konkrete Setting das Problem war.

Anmelden oder Registrieren, um zu kommentieren.