Pole20Pole20 MitgliedKommentare: 3 Danke erhalten: 0 Mitglied seit: Oktober 2014 bearbeitet Dezember 2014
Hallo Liebes Forum,

derzeit habe ich drei unterschiedliche Kundengruppen.
Händler H
Ebay E
Privat P

Wenn ein Kunde sich bei uns registriert wird automatisch aus den System Emails eine sRegsistrationconfirmation gesendet.

Wir überprüfen dann die Daten wie Ust-IDnr und wenn hier alles passt stellen wir den Händer von E nach H um (Also von Privat auf Händler Kundengruppe)
Diese Umstellung soll der Kunde mitbekommen via Email

Ich habe unter System emails eine Vorlage die sich:
sCUSTOMERGROUPHACCEPTED nennt.
Unter HTML-Text habe ich eine Vorlage eingefügt gänzlich ohne "Befehle wie {$firstname}" - nur Text und HTML-Code

Das Häckchen bei HTML-Mail Vorlage als HTML eMail versenden ist auch gesetzt.
Leider wird eine solche email nicht versendet.

Könnt ihr mir sagen wieso?
Welche weiteren Angaben benötigt ihr um mir Hilfestellung geben zu können:

Vielen Dank im Voraus

Michael

Shopware 4.2.1
Build Rev 201402131706

Kommentare

  • susesuse MitgliedKommentare: 3 Danke erhalten: 0 Mitglied seit: Oktober 2016

    Hallo,

    gab es denn dazu eine Lösung? Habe genau das gleiche Problem mit 5.2.9.

    Grüße,

    Suse

  • schaltwerkschaltwerk MitgliedKommentare: 20 Danke erhalten: 0 Mitglied seit: Januar 2016

    Hallo,

    hat jemand von Euch eine Lösung zu diesem Problem? Bekomme auch die Freischaltungsmail sCUSTOMERGROUPHACCEPTED nicht als html versendet!

    Grüße und Danke,

    Tobi

Anmelden oder Registrieren, um zu kommentieren.