codiversecodiverse MitgliedKommentare: 93 Danke erhalten: 5 Mitglied seit: Februar 2013 bearbeitet September 2014
Hallo zusammen,

ich habe eine Kopie eines 3.5er Systems auf ein Entwicklungssystem umkopiert. Ich kann den Shop dort allerdings nicht aufrufen, da offenbar die View nicht geladen werden kann:
Fatal error: Uncaught exception 'Enlight_Exception' with message 'Resource "View" not found failure' in /var/www/vhosts/xxx/subdomains/dev/httpdocs/engine/Enlight/Enlight/Bootstrap.php:150 

Stack trace: 

#0 /var/www/vhosts/xxx/subdomains/dev/httpdocs/engine/Enlight/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(76): Enlight_Bootstrap->getResource('View') 
#1 /var/www/vhosts/xxx/subdomains/dev/httpdocs/engine/Enlight/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(59): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->initView() 
#2 [internal function]: Enlight_Controller_Plugins_ViewRenderer_Bootstrap->onActionInit(Object(Enlight_Event_EventArgs)) 
#3 /var/www/vhosts/xxx/subdomains/dev/httpdocs/engine/Enlight/Enlight/Event/EventHandler.php(60): call_user_func(Array, Object(Enlight_Event_EventArgs)) 
#4 /var/www/vhosts/xxx/subdomains/dev/httpdocs/engine/Enlight/Enlight/Event/EventManager.php(70): Enlight_Event_EventHandler->ex in /var/www/vhosts/xxx/subdomains/dev/httpdocs/engine/Enlight/Enlight/Bootstrap.php on line 150
Hat jemand eine Idee, warum die View nicht initialisiert werden kann? Fehlt evtl. eine Datei?

Danke für jede Antwort!
Anmelden oder Registrieren, um zu kommentieren.