PK0301PK0301 MemberComments: 16 Received thanks: 1 Member since: December 2012 edited May 2013
Aktuelle Shopwareversion 4.0.7
Newsletter Premium Plugin Testphase

Im Newsletter wird im Footer der Link Newsletter im Browser öffnen angezeigt. Wenn man diesen aufruft erscheint die folgende Fehlermeldung:

Resource "Session" not found failure in Enlight/Bootstrap.php on line 261

Ebenso lässt sich der Newsletter zwar unter dem folgenden Link aufrufen:

geht man dann allerdings auf den Link mehr erhält man die nachfolgende Fehlermeldung:

Referer check for backend session failed in Shopware/Plugins/Default/Backend/Auth/Bootstrap.php on line 420
Stack trace:

#0 Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Backend_Auth_Bootstrap->onInitResourceBackendSession(Object(Enlight_Event_EventArgs))
#1 Enlight/Event/EventManager.php(194): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Event_EventArgs))
#2 Enlight/Bootstrap.php(300): Enlight_Event_EventManager->notifyUntil('Enlight_Bootstr...', Array)
#3 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(445): Enlight_Bootstrap->loadResource('BackendSession')
#4 Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Backend_Auth_Bootstrap->onInitResourceAuth(Object(Enlight_Event_EventArgs))
#5 Enlight/Event/EventManager.php(194): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Event_EventArgs))
#6 Enlight/Bootstrap.php(300): Enlight_Event_EventManager->notifyUntil('Enlight_Bootstr...', Array)
#7 Enlight/Bootstrap.php(232): Enlight_Bootstrap->loadResource('Auth')
#8 Enlight/Application.php(500): Enlight_Bootstrap->hasResource('Auth')
#9 Shopware/Controllers/Backend/Newsletter.php(80): Enlight_Application->__call('Auth', Array)
#10 Shopware/Controllers/Backend/Newsletter.php(80): Shopware->Auth()
#11 Enlight/Controller/Action.php(135): Shopware_Controllers_Backend_Newsletter->viewAction()
#12 Enlight/Controller/Dispatcher/Default.php(521): Enlight_Controller_Action->dispatch('viewAction')
#13 Enlight/Controller/Front.php(214): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp))
#14 Shopware/Bootstrap.php(79): Enlight_Controller_Front->dispatch()
#15 Enlight/Application.php(192): Shopware_Bootstrap->run()
#16 shopware.php(74): Enlight_Application->run()
#17 {main}


Meine Vermutung: Wahrscheinlich habe ich irgendwo etwas vergessen zu hinterlegen :wtf:
Sign In or Register to comment.