# Administration

**URL:** https://forum.shopware.com/c/shopware-5/administration/26.md?page=130

[Aktuelle](https://forum.shopware.com/latest.md) · [Kategorien](https://forum.shopware.com/categories.md) · [Schlagwörter](https://forum.shopware.com/tags.md)

**Page:** 131

---

## [Suchfunktion Cache leeren](https://forum.shopware.com/t/suchfunktion-cache-leeren/41835)

<div class="topic-metadata">

**Author:** [@Schumiel](https://forum.shopware.com/u/Schumiel)\
**Antworten:** 1\
**Zuletzt aktualisiert:** [16. Januar 2017 um 12:25 UTC](https://forum.shopware.com/t/suchfunktion-cache-leeren/41835 "2017-01-16T12:25:56Z")

</div>

Hallo, und zwar werden Artikelinhalte über ein externes Skript via Cronjob täglich aktualisiert. Das klappt soweit auch wunderbar. Aber wenn ich den Artikelnamen in der Suche (oben im Header) eingebe, bekomme ich kei…

---

## [Store bei Zusatzfeldern ab 5.2](https://forum.shopware.com/t/store-bei-zusatzfeldern-ab-5-2/42005)

<div class="topic-metadata">

**Author:** [@ruppert](https://forum.shopware.com/u/ruppert)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [16. Januar 2017 um 12:18 UTC](https://forum.shopware.com/t/store-bei-zusatzfeldern-ab-5-2/42005 "2017-01-16T12:18:09Z")

</div>

Hallo, früher konnte man bei Freitext-/Zusatzfeldern einen Store angeben. Seit 5.2 seint es, zumindest über die UI, nicht mehr zu geben. Wie funktioniert es seit 5.2? Danke und Gruß, Nikolaj Ruppert

---

## [500 Internal Server Error - Pluginmanager nach SW Update 5.1 auf 5.2](https://forum.shopware.com/t/500-internal-server-error-pluginmanager-nach-sw-update-5-1-auf-5-2/42439)

<div class="topic-metadata">

**Author:** [@dschu87](https://forum.shopware.com/u/dschu87)\
**Antworten:** 5\
**Zuletzt aktualisiert:** [16. Januar 2017 um 12:04 UTC](https://forum.shopware.com/t/500-internal-server-error-pluginmanager-nach-sw-update-5-1-auf-5-2/42439 "2017-01-16T12:04:23Z")

</div>

Hallo zusammen, nach dem update von Shopware 5.1 auf 5.2.12 bekomme ich nun leider jedes mal beim starten des Plugin-Managers folgende Fehlermeldung: “500 Internal Server Error Internal Server Error The server encounte…

---

## [sORDER Mail lässt sich nicht speichern.](https://forum.shopware.com/t/sorder-mail-lasst-sich-nicht-speichern/42815)

<div class="topic-metadata">

**Author:** [@Soda](https://forum.shopware.com/u/Soda)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [16. Januar 2017 um 11:20 UTC](https://forum.shopware.com/t/sorder-mail-lasst-sich-nicht-speichern/42815 "2017-01-16T11:20:29Z")

</div>

Hallo Forum, nach einem Datenbank Backup, welches wir eingespielt haben, lässt sich die Mailvorlage sOrder nicht mehr abspeichern. Shopware wirft immer einen 503 Fehler. Über die Konsole habe ich mir den Aufruf angesen,…

---

## [Entwicklungsshop und Kaufplugins](https://forum.shopware.com/t/entwicklungsshop-und-kaufplugins/42769)

<div class="topic-metadata">

**Author:** [@Pua7](https://forum.shopware.com/u/Pua7)\
**Antworten:** 4\
**Zuletzt aktualisiert:** [14. Januar 2017 um 10:01 UTC](https://forum.shopware.com/t/entwicklungsshop-und-kaufplugins/42769 "2017-01-14T10:01:06Z")

</div>

Hi, wie handhabe ich am betsen z.B. ein Theme das ich kaufen möchte und erst in einem Entwicklungsshop/URL anpassen möchte und dannach erst in die Produktivumgebung umsetzen möchte. Das Kaufplugin dürfte ja auf die ge…

---

## [Bestellungen lassen sich nicht mehr öffnen, Fehlermeldung! Bitte um Hilfe](https://forum.shopware.com/t/bestellungen-lassen-sich-nicht-mehr-offnen-fehlermeldung-bitte-um-hilfe/42782)

<div class="topic-metadata">

**Author:** [@okrause](https://forum.shopware.com/u/okrause)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [13. Januar 2017 um 21:42 UTC](https://forum.shopware.com/t/bestellungen-lassen-sich-nicht-mehr-offnen-fehlermeldung-bitte-um-hilfe/42782 "2017-01-13T21:42:34Z")

</div>

Hallo, ich habe seit ein paar Stunden eine Fehlermeldung sobald ich mich in´s Backend einlogge. Es wurde nichts verändert, Version ist 3.1.6 Ich brüchte dringend eure Hilfe. Ich weiß nicht woran es liegt, und kann kei…

---

## [Versandarten werden nicht angezeigt](https://forum.shopware.com/t/versandarten-werden-nicht-angezeigt/42779)

<div class="topic-metadata">

**Author:** [@tomekartsmedienprod](https://forum.shopware.com/u/tomekartsmedienprod)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [13. Januar 2017 um 17:52 UTC](https://forum.shopware.com/t/versandarten-werden-nicht-angezeigt/42779 "2017-01-13T17:52:08Z")

</div>

Hallo, ich habe folgendes Problem: In meinem Shop (5.2.13) wird nur eine Versandart angezeigt - von drei. DHL Versand (Standartversandart): Aktiv für Men, Woman, Merchandise, Party Artikel VVK Versand (Ausweichversa…

---

## [Erstmals Fehler nach Verzeichnis-Umzug  beim Update](https://forum.shopware.com/t/erstmals-fehler-nach-verzeichnis-umzug-beim-update/42768)

<div class="topic-metadata">

**Author:** [@Ahler](https://forum.shopware.com/u/Ahler)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [13. Januar 2017 um 13:01 UTC](https://forum.shopware.com/t/erstmals-fehler-nach-verzeichnis-umzug-beim-update/42768 "2017-01-13T13:01:06Z")

</div>

Hallo Leute, ich habe gerade den Shop aus dem Utnerverzeichnis ins Hauptverzeichnis verschoben und bekomme beim Update auf 5.23 nun folgenden Fehler: Error Received the following error message: Could not apply migra…

---

## [Umzug 5.13 aus Unterordner ins Hauptverzeichnis](https://forum.shopware.com/t/umzug-5-13-aus-unterordner-ins-hauptverzeichnis/42758)

<div class="topic-metadata">

**Author:** [@Ahler](https://forum.shopware.com/u/Ahler)\
**Antworten:** 4\
**Zuletzt aktualisiert:** [13. Januar 2017 um 11:38 UTC](https://forum.shopware.com/t/umzug-5-13-aus-unterordner-ins-hauptverzeichnis/42758 "2017-01-13T11:38:22Z")

</div>

Guten Morgen Leute, ich möchte gerade meinen Shop aus dem Unterordner in das Hauptverzeichnis verschieben. In der Anleitung habe ich folgendes gelesen: Öffne als erstes Deinen FTP-Client und kopiere die Dateien von d…

---

## [Cronjob Refresh search index mit MySQL-Errors](https://forum.shopware.com/t/cronjob-refresh-search-index-mit-mysql-errors/42728)

<div class="topic-metadata">

**Author:** [@R4M](https://forum.shopware.com/u/R4M)\
**Antworten:** 1\
**Zuletzt aktualisiert:** [13. Januar 2017 um 07:49 UTC](https://forum.shopware.com/t/cronjob-refresh-search-index-mit-mysql-errors/42728 "2017-01-13T07:49:03Z")

</div>

Nach dem Update auf 5.2.9 läuft der Cronjon bei Refresh search index nicht mehr korrekt. Im Backend bei den Ereignisdaten steht dann nur noch: array ( 'error' =\> 'An exception occurred while executing \\'INSERT IGNORE …

---

## [Fehlermeldung im Zusammenhang mit Produktfeedabruf evtl. auch update auf 5.2.13?](https://forum.shopware.com/t/fehlermeldung-im-zusammenhang-mit-produktfeedabruf-evtl-auch-update-auf-5-2-13/42739)

<div class="topic-metadata">

**Author:** [@Toric](https://forum.shopware.com/u/Toric)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [12. Januar 2017 um 15:16 UTC](https://forum.shopware.com/t/fehlermeldung-im-zusammenhang-mit-produktfeedabruf-evtl-auch-update-auf-5-2-13/42739 "2017-01-12T15:16:39Z")

</div>

Hallo, gestern und vorgestern bekam ich je eine Fehlermail heute gleich ein paar mehr mit dem gleichen Inhalt. Normalerweise sieht man bei den Tokenmeldungen wenigstens weiter unten um welche Seite es geht (Newsletter e…

---

## [Shopware 5 nach Update zerschossen](https://forum.shopware.com/t/shopware-5-nach-update-zerschossen/36851)

<div class="topic-metadata">

**Author:** [@dialogticket](https://forum.shopware.com/u/dialogticket)\
**Antworten:** 5\
**Zuletzt aktualisiert:** [12. Januar 2017 um 15:01 UTC](https://forum.shopware.com/t/shopware-5-nach-update-zerschossen/36851 "2017-01-12T15:01:55Z")

</div>

Hallo liebe Community, ein Shopware 5 System hat es uns nach einem Update zerschossen - nach Einspielen der Backups der Datenbank und der FTP Daten kommt folgende Meldung: Fatal error : Uncaught exception ‚PDOExcept…

---

## [Doppelte Metabeschreibungen in der Search Console](https://forum.shopware.com/t/doppelte-metabeschreibungen-in-der-search-console/42738)

<div class="topic-metadata">

**Author:** [@TeeBaron](https://forum.shopware.com/u/TeeBaron)\
**Antworten:** 3\
**Zuletzt aktualisiert:** [12. Januar 2017 um 14:19 UTC](https://forum.shopware.com/t/doppelte-metabeschreibungen-in-der-search-console/42738 "2017-01-12T14:19:36Z")

</div>

Schönen guten Tag liebe Community! In der Search Console wird mir angezeigt, dass ich doppelte Metabeschreibungen für Seiteninhalte wie zum Beispiel die AGB verwende. Ich habe bei den Seiteninhalten jedoch eine individu…

---

## [eMail-Vorlage](https://forum.shopware.com/t/email-vorlage/42735)

<div class="topic-metadata">

**Author:** [@galerie-art](https://forum.shopware.com/u/galerie-art)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [12. Januar 2017 um 11:12 UTC](https://forum.shopware.com/t/email-vorlage/42735 "2017-01-12T11:12:43Z")

</div>

Hallo, wir verwenden den DHL-Adapter von Viision , gibt es hierfür eine Anleitung zur Programmierung der eMail-Vorlagen , wenn man in der Abschlußmail an den Kunden den Trackingcode einbinden möchte ? Ich habe gesucht u…

---

## [Ständige Fehlermeldung als Mail - was läuft hier falsch?](https://forum.shopware.com/t/standige-fehlermeldung-als-mail-was-lauft-hier-falsch/42518)

<div class="topic-metadata">

**Author:** [@n8lauscher](https://forum.shopware.com/u/n8lauscher)\
**Antworten:** 3\
**Zuletzt aktualisiert:** [12. Januar 2017 um 08:50 UTC](https://forum.shopware.com/t/standige-fehlermeldung-als-mail-was-lauft-hier-falsch/42518 "2017-01-12T08:50:42Z")

</div>

\[@Stephan Pohl\](http://forum.shopware.com/profile/2/Stephan Pohl “Stephan Pohl”)‍ Message: Reverse proxy returned invalid status code Time: 2017-01-02T18:10:03.186884+0100 Channel: core Context: { "response":…

---

## [Media Papierkorb über Datenbank löschen](https://forum.shopware.com/t/media-papierkorb-uber-datenbank-loschen/42722)

<div class="topic-metadata">

**Author:** [@webadm](https://forum.shopware.com/u/webadm)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [12. Januar 2017 um 07:13 UTC](https://forum.shopware.com/t/media-papierkorb-uber-datenbank-loschen/42722 "2017-01-12T07:13:13Z")

</div>

Hallo zusammen, ich habe ein ähnliches Problem wie es in diesem Beitrag beschrieben ist. Der Papiperkorb ist so groß, dass auch das Löschen über die Konsole nicht funktioniert und trotz memory\_limit=2048M mit Kil…

---

## [\[GELÖST\] "Plugin" Menü im Backend verschwunden](https://forum.shopware.com/t/gelost-plugin-menu-im-backend-verschwunden/42612)

<div class="topic-metadata">

**Author:** [@poleshift](https://forum.shopware.com/u/poleshift)\
**Antworten:** 9\
**Zuletzt aktualisiert:** [11. Januar 2017 um 19:27 UTC](https://forum.shopware.com/t/gelost-plugin-menu-im-backend-verschwunden/42612 "2017-01-11T19:27:43Z")

</div>

Hallo Community, gestern wollte ich über “Einstellungen” in “Plugins” navigieren. Als ich das “Einstellungen” Menü öffnete, verschwand plötzlich der “Plugin” Button aus der Liste. Ich habe überhaupt keine Ahnung, woran …

---

## [Wie ordne ich einem Benutzer das Recht ein den Cache leeren zu können?](https://forum.shopware.com/t/wie-ordne-ich-einem-benutzer-das-recht-ein-den-cache-leeren-zu-konnen/42704)

<div class="topic-metadata">

**Author:** [@Ahler](https://forum.shopware.com/u/Ahler)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [11. Januar 2017 um 12:46 UTC](https://forum.shopware.com/t/wie-ordne-ich-einem-benutzer-das-recht-ein-den-cache-leeren-zu-konnen/42704 "2017-01-11T12:46:59Z")

</div>

Ich möchte gern einem Benutzer das Recht einräumen den Cache leeren zu dürfen. Aber wie geht das? Ich habe folgendes zugeordnet und aktiviert: cahce - read cache - delete cache - update Nur funktioniert es irgendwie…

---

## [Update - 500 Internal Server Error](https://forum.shopware.com/t/update-500-internal-server-error/42604)

<div class="topic-metadata">

**Author:** [@CandT](https://forum.shopware.com/u/CandT)\
**Antworten:** 4\
**Zuletzt aktualisiert:** [11. Januar 2017 um 12:34 UTC](https://forum.shopware.com/t/update-500-internal-server-error/42604 "2017-01-11T12:34:16Z")

</div>

Hallo, ich nutze Shopware 5.2.6 und wollte heute das update durchführen. Nachdem ich das häckchen bei „ich habe ein backup angelegt“ gesetzt habe und auf „Update Starten“ geklickt habe, erscheint die Meldung:

---

## [Kategorie Urls](https://forum.shopware.com/t/kategorie-urls/42687)

<div class="topic-metadata">

**Author:** [@kreuter\_ch](https://forum.shopware.com/u/kreuter_ch)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [10. Januar 2017 um 21:22 UTC](https://forum.shopware.com/t/kategorie-urls/42687 "2017-01-10T21:22:33Z")

</div>

Wunderschönen guten Abend! Ich hätte eine Frage. Und zwar sind wir in der DACH Region tätig mit unserem Shop. Wir wollen nun für jedes Land, also Deutschland, Österreich und Schweiz einen Subshop haben. Das Problem es s…

---

## [Migration von oxid](https://forum.shopware.com/t/migration-von-oxid/42139)

<div class="topic-metadata">

**Author:** [@Ralf2011](https://forum.shopware.com/u/Ralf2011)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [10. Januar 2017 um 20:47 UTC](https://forum.shopware.com/t/migration-von-oxid/42139 "2017-01-10T20:47:43Z")

</div>

Hallo, wenn ich die Datenbankdaten eingebe kommt immer Fatal error: Uncaught TypeError: Argument 1 passed to Shopware\\Components\\DependencyInjection\\Bridge\\Db::createEnlightDbAdapter() must be an instance of Doctrin…

---

## [Sprachshop Übersetzungen](https://forum.shopware.com/t/sprachshop-ubersetzungen/40450)

<div class="topic-metadata">

**Author:** [@brettvormkopp](https://forum.shopware.com/u/brettvormkopp)\
**Antworten:** 3\
**Zuletzt aktualisiert:** [10. Januar 2017 um 17:18 UTC](https://forum.shopware.com/t/sprachshop-ubersetzungen/40450 "2017-01-10T17:18:27Z")

</div>

Hallo, ich habe einen Sprachshop angelegt. Bei der " Übersetzung übernehmen" steht jedoch nicht Default/en\_gb zur Verfügung, sondern der Name des Spachshops. Auch als Textbausteinreiter wurde der Name des Subshops angel…

---

## [Paypal Rechnungkauf Zahlungsziel 30 Tage vs. Lieferzeit \> 30 Tage](https://forum.shopware.com/t/paypal-rechnungkauf-zahlungsziel-30-tage-vs-lieferzeit-30-tage/42458)

<div class="topic-metadata">

**Author:** [@Treepy](https://forum.shopware.com/u/Treepy)\
**Antworten:** 4\
**Zuletzt aktualisiert:** [10. Januar 2017 um 13:03 UTC](https://forum.shopware.com/t/paypal-rechnungkauf-zahlungsziel-30-tage-vs-lieferzeit-30-tage/42458 "2017-01-10T13:03:52Z")

</div>

Hallo zusammen, wir haben inzwischen Paypal Plus (inkl. Rechnungskauf) implementiert. Die neue Zahlungsart wird von den Kunden gut angenommen, allerdings stellt sich uns eine wichtige Frage, die sich noch nicht stellte,…

---

## [URLs ohne Punkte](https://forum.shopware.com/t/urls-ohne-punkte/42245)

<div class="topic-metadata">

**Author:** [@T\_Hartmann](https://forum.shopware.com/u/T_Hartmann)\
**Antworten:** 4\
**Zuletzt aktualisiert:** [10. Januar 2017 um 11:55 UTC](https://forum.shopware.com/t/urls-ohne-punkte/42245 "2017-01-10T11:55:28Z")

</div>

Hallo zusammen. Ich versuche aus unseren Kategorie-URLs Punkte zu entfernen, bekomme dort aber einen Fehler: {(sCategoryPath categoryID=$sCategory.id)|replace:".":"-"}/ SmartyCompilerException’ with message ‚Syntax E…

---

## [Login nach Registrierung verhindern](https://forum.shopware.com/t/login-nach-registrierung-verhindern/42664)

<div class="topic-metadata">

**Author:** [@elli](https://forum.shopware.com/u/elli)\
**Antworten:** 0\
**Zuletzt aktualisiert:** [10. Januar 2017 um 10:03 UTC](https://forum.shopware.com/t/login-nach-registrierung-verhindern/42664 "2017-01-10T10:03:57Z")

</div>

Hallo zusammen, vielleicht sehe ich ja grade auch den Wald vor lauter Bäumen nicht mehr, aber ich hab eine Händleregistrierung (also ein B2B-Shop), die über Buisness Essentials freigeschaltet wird. Bis zur Freischaltung…

---

## [Ebay Artikel in Shopware importieren](https://forum.shopware.com/t/ebay-artikel-in-shopware-importieren/42540)

<div class="topic-metadata">

**Author:** [@abmedia\_support](https://forum.shopware.com/u/abmedia_support)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [10. Januar 2017 um 06:59 UTC](https://forum.shopware.com/t/ebay-artikel-in-shopware-importieren/42540 "2017-01-10T06:59:57Z")

</div>

Guten Abend Liebe Shopware Community, ich habe einen eBay Shop mit ca. 5000 Artikeln. Habe grade einen Online Shop mit Shopware aufgebaut und möchte diesen auch nun über Shopware verwalten (Ebay, Amazon). Das Problem da…

---

## [Shopseiten auf No-Index, einzelne Seiten auf Index setzen](https://forum.shopware.com/t/shopseiten-auf-no-index-einzelne-seiten-auf-index-setzen/42649)

<div class="topic-metadata">

**Author:** [@derkosta](https://forum.shopware.com/u/derkosta)\
**Antworten:** 5\
**Zuletzt aktualisiert:** [9. Januar 2017 um 21:23 UTC](https://forum.shopware.com/t/shopseiten-auf-no-index-einzelne-seiten-auf-index-setzen/42649 "2017-01-09T21:23:21Z")

</div>

Hallo Forum, ich habe pauschal alle Shopseiten (Contentseiten) im SEO Router auf No-Index. Jetzt bräuchte ich aber eine Seite mit Index Follow. Gibt es einen einfachen Weg diese eine Seite zu erlauben OHNE wieder alle …

---

## [\[gelöst\] Nach Update kein Connect-Button im Backend](https://forum.shopware.com/t/gelost-nach-update-kein-connect-button-im-backend/42651)

<div class="topic-metadata">

**Author:** [@R4M](https://forum.shopware.com/u/R4M)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [9. Januar 2017 um 17:07 UTC](https://forum.shopware.com/t/gelost-nach-update-kein-connect-button-im-backend/42651 "2017-01-09T17:07:11Z")

</div>

Habe ein Update von 5.2.5 auf 5.2.9 gemacht, also Version übersprungen. Jetzt fehlt der Connect-Button im Backend :frowning: Was kann ich tun?

---

## [Export Kundenkommentar ?](https://forum.shopware.com/t/export-kundenkommentar/42641)

<div class="topic-metadata">

**Author:** [@motorg](https://forum.shopware.com/u/motorg)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [9. Januar 2017 um 13:45 UTC](https://forum.shopware.com/t/export-kundenkommentar/42641 "2017-01-09T13:45:53Z")

</div>

Hallo Leute, nach dem Update auf die neuste Version des Import/Export Plugins finde ich leider keine Möglichkeit mehr, Bestellungen inkl. der Kommentarfelder (Intern, Kunden-Kommentar, Ihr-Kommentar) zu exportieren. We…

---

## [503 Service Unavialable  - nach Update auf 5.2.13](https://forum.shopware.com/t/503-service-unavialable-nach-update-auf-5-2-13/42640)

<div class="topic-metadata">

**Author:** [@naqua](https://forum.shopware.com/u/naqua)\
**Antworten:** 2\
**Zuletzt aktualisiert:** [9. Januar 2017 um 11:50 UTC](https://forum.shopware.com/t/503-service-unavialable-nach-update-auf-5-2-13/42640 "2017-01-09T11:50:54Z")

</div>

nachdem mein Update von 5.2.12 \> 5.2.13 zuerst fehlschlug (siehe: https://forum.shopware.com/discussion/43313/datenbank-fehlermeldung-beim-update-auf-5-2-13#latest), ist es mit dem Tipp von Moritz doch noch durchgelaufen…

[Vorherige Seite](https://forum.shopware.com/c/shopware-5/administration/26.md?page=129)

[Nächste Seite](https://forum.shopware.com/c/shopware-5/administration/26.md?page=131)
